UI sounds NOT changing

Discussion in 'iOS 7' started by thesillygoose, Sep 19, 2013.

  1. thesillygoose macrumors newbie

    Joined:
    Mar 6, 2013
    #1
    Hello!

    I updated my 4S last night and decided to change my ringtone and text tone to the new sounds. However, after I change them, they do not play the sound that I chose -- they are playing the default sounds.

    Any idea on how to fix this?

    Thanks
     
  2. robertkarlsen macrumors regular

    robertkarlsen

    Joined:
    Aug 13, 2011
    Location:
    Upper West Side, NYC
    #2
    tried hard reset? Hold Sleep + home buttons until your phone restarts. Let them go when the apple logo appears.
     
  3. thesillygoose thread starter macrumors newbie

    Joined:
    Mar 6, 2013
    #3
    Unfortunately, that did not work. Thanks for the suggestion though.
     
  4. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #4
    Do you have different ringtones / text tones for certain contacts? If you change your default, but if you have different ringtones or text tones selected for certain individuals already, those won't change until you manually go in to the contact to change them.
     
  5. thesillygoose thread starter macrumors newbie

    Joined:
    Mar 6, 2013
    #5
    That was it! I had my wife calling/texting me to try it out and I had a tone set specifically for her.

    Thanks!
     
  6. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #6
    No problem, I went through the same thing. Changed my text and ringtones, and had my fiancee calling me, couldn't figure out why the sound wasn't changing when she called. Then I remembered..:cool:
     

Share This Page