UK 3.0 OS - Enable MMS NOW!

Discussion in 'iPhone' started by msmyth, Jun 8, 2009.

  1. msmyth macrumors member

    Joined:
    Nov 5, 2007
    Location:
    Southampton
    #1
    Anyone with 3.0 in the uk, can enable MMS by txting MMS to 1010, you should receive a message back letting you know it will be activated within 10 minutes, but mine worked straight away:cool:
     
  2. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #2
    I'd like to say that it's working 100% here in Canada on Rogers. Received and sent picture messages no problem.
     
  3. C0die macrumors newbie

    Joined:
    May 28, 2009
    #3
    must be nice, i'd really like to get my hands on 3.0 GM, I'm on the rogers network xD
     
  4. msmyth thread starter macrumors member

    Joined:
    Nov 5, 2007
    Location:
    Southampton
    #4
    In the uk it hasnt been that simple, o2 has blocked MMS up until now.
     
  5. mouchoir macrumors 6502a

    Joined:
    Apr 29, 2004
    Location:
    London, UK
    #5
    I was sent a text that they couldn't get it working on my phone and to call customer services :eek:
     
  6. msmyth thread starter macrumors member

    Joined:
    Nov 5, 2007
    Location:
    Southampton
    #6
    Just check under settings>phone that your phone number is entered, and under settings>messages MMS is enabled

    After that try again, it should work, have had others do it successfully:D
     
  7. shotters-nation macrumors newbie

    Joined:
    Oct 5, 2007
    #7
    Is it just me or what is so exciting about this really "old" technology which is supported by nearly ever low end mobile? Why so late Apple?
     
  8. DarkJaye macrumors member

    Joined:
    May 11, 2009
    #8
    Standard, without a hacked IPCC file? Does the GM come with an official Rogers 5.0 carrier package now?
     
  9. stustill macrumors newbie

    Joined:
    Oct 19, 2007
    Location:
    London
    #9
    I got this the first time I tried to activate MMS. I ended up trying 4 times, and it eventually worked! Persistence seems to pay off in this case!:D
     
  10. Jonobigblind macrumors member

    Joined:
    Jul 18, 2008
    #10
    Tried five times and kept getting the 'call me' message. Sod it, I've waited this long, another couple of weeks isn't going to kill me.:rolleyes:
     

Share This Page