UK O2 Customers Help?

Discussion in 'iPhone' started by davidjearly, Oct 17, 2011.

  1. davidjearly macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #1
    I upgraded to the 4S with O2 on Friday, and I'm having problems enabling Personal Hotspot.

    I just can't see an option for it in the Settings app. Knowledge is telling me it has its own menu within the Settings app, but I'm not seeing it.

    I've got the All Rounder data package which lets you use your data on iPhone or via tethering.

    Anyone else having issues/can point me in the right direction?
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    Im With O2

    Settings / Personal Hotspot...Is where it lives on the iphone4 Cant see why you're not getting it there.
     
  3. davidjearly thread starter macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #3
    That's what I thought, but it's definitely not there. Looks like I'll need to call O2? Is anyone else having this issue? I was hoping there would be a simple, non-O2 customer service related resolution.
     
  4. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
    Try That Self Help

    Thing on the O2 site.....Never works, but then you can phone them....Why would they have moved it on the 4S? Its an IOS issue, and I think thats what O2 will say. You night be better of looking at the Apple help sites, or even phoning them.
     
  5. davidjearly thread starter macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #5
    Got it! Don't know why I didn't think of ths earlier - a network settings reset made the option magically appear.

    I think this is the first time a 'reset' has ever solved an issue for me!
     
  6. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #6
    Happy Days

    So it IS in settings / hotspot? Getting my 4S soon
     
  7. davidjearly thread starter macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #7
    It wasn't, but after doing a reset of network settings, it suddenly appeared there.
     
  8. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #8
    At Least I'll Know

    When mine comes...Glad you got it sorted out:)
     
  9. moel macrumors 6502

    Joined:
    Nov 7, 2007
    #9
    hello there!

    The issue your having is because the hotspot has never been used! So basically, you have to go to settings->general->network and push set up hotspot

    After you've done that, it appears above your notifications prefs in the general settings.

    Hope this helps :)
     
  10. davidjearly thread starter macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #10
    It's resolved now, but that wasn't the issue I was having. The option to set it up wasn't there either.
     
  11. andothfc macrumors regular

    Joined:
    Jul 11, 2008
  12. davidjearly thread starter macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #12
    Normally I'd slate you for linking to your blog, but I was mightily impressed with the design browsing on my iPad. Good job. Is that mainly HTML 5?
     
  13. localboy28 macrumors 6502a

    Joined:
    Jul 27, 2010
  14. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #14
    Phone Should Have

    Exactly the same settings. Wfif hotspot is as posted above settings / wifi hotspot.

    As the OP fixed his issue by performing a network restore, if yours doesn't appear where it should, do as the OP
     

Share This Page