iPhone uknown error 14 while upgradeing from 5.0.1 to 5.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by kenreaves, Jun 13, 2012.

  1. kenreaves macrumors member

    kenreaves

    Joined:
    Mar 27, 2012
    #1
    iOS 5.0.1 was working fine on my JB iphone 4 bb 1.59.00 unlocked via ultra snow


    i thought to upgrade my phone to 5.1.1 so i downloaded original 5.1.1
    put it in redsn0w to create a custom NO_BB 5.1.1

    after that i put my phone in " Pwned DFU " via redsn0w

    and when i started restoring , following error popped and restore abandoned :(


    any clue ? :(

    [​IMG]
     
  2. Ayemerica macrumors demi-god

    Ayemerica

    Joined:
    Oct 18, 2011
    Location:
    Atlantis but in space
    #2

    This happened to me, I also received Error Code 21. I had to do a complete restore on another computer.

    I assume something with verifications through apple getting messed up on that computer.
     
  3. kenreaves thread starter macrumors member

    kenreaves

    Joined:
    Mar 27, 2012
    #3
    It means i should switch my PC

    Ok i will try it tomorrow :)
     
  4. TriJetHero, Jun 14, 2012
    Last edited: Jun 14, 2012

    TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    From the iphone wiki


    Error 14
    Custom firmware update fail (PwnageTool until 4.0.1). You have to restore the device with a custom firmware. Update to a custom firmware isn't working. Device isn't bootable. 2
    USB Problem. Check the USB connection and try other direct ports or maybe the USB cable is an older one. Device isn't bootable.
    You're trying to 'update' to a beta firmware instead of performing a restore. Device is still bootable if you kick it out of recovery mode.
    Rebooting your Mac or PC may resolve this issue.
    Root file-system partition size was set too small in the ramdisk's options plist.

    Error 21 means your phone is not in DFU-mode
     
  5. ZCherub macrumors 6502a

    ZCherub

    Joined:
    Jul 7, 2010
    Location:
    GA, USA
    #5
    What firmware did you download, and where did you download it from? It's easy to pick the wrong one if you don't look at them carefully to make sure you pick the one for your exact model/carrier iPhone 4.

    My guess would be you picked the wrong iPSW download. Look at it again carefully, then make another NO_BB IPSW in RedSn0w using that. As the above poster mentioned, make sure you're on the latest iTunes, etc.
     
  6. Sp1n macrumors newbie

    Joined:
    Aug 11, 2012
    #6
    I found that ios 5.1.1 (9B206) worked with no apple errors, I tried at least 10x's to install custom ios 5.1.1 (9B208) and kept getting errors 14 and 1602.. as soon as I tried custom ios 5.1.1 (9B206) it worked on first and every go..

    Even though its not a proper fix as I myself would like to be on (9B208) instead of (9B206) at least its working, were as (9B208) wont work.
     
  7. zainiak macrumors regular

    Joined:
    Aug 1, 2012
    #7
    to stop this in the future, change your host files. google it
     
  8. Sp1n macrumors newbie

    Joined:
    Aug 11, 2012
    #8
    my host file was changed and had the correct ip, but that made it worse it wont pass verifying with apple, it just kept trying to verify..

    and all you have to do is 1st make sure your usb ports arent wrecked, if so uninstall and reinstall that will fix usb ports, also turn off AV or firewall.

    I actually installed 5.1.1 with both the ip's commented out.
     

Share This Page