Ultra slow computer after app install crash

Discussion in 'OS X Mountain Lion (10.8)' started by Macsen, Dec 23, 2012.

  1. Macsen, Dec 23, 2012
    Last edited: Dec 23, 2012

    Macsen macrumors newbie

    Macsen

    Joined:
    Aug 2, 2012
    Location:
    Morelia, Michoacán, México
    #1
    Hi.

    My Mac, yesterday, started freezing up while installing an app update, to the point that it had to be hard rebooted with the power button.

    Now it just takes ages to start up and everything is ultra slow. I mean. It takes about 30 minutes to get to the desktop and every click brings up the beach ball. Any ideas how to fix this? Since I'm on vacation I've no acces to anything suck as install disks etc. I've already checked Apple's forums and did a reboot of the PRAM and the SMC and is still the same.

    Manages to get into the disk utility in safe mode and did a scan of the hhd and it came up with no errors and some permission errors that I fixed but it's still slow?

    Any ideas?

    Thanks and Merry x-mas

    Rick

    Sorry. Computer specs: MacBook Pro 15" 2010. 4gb ram. 320gb hdd.
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    If you can see what's left of the app in activity monitor, you should be able to kill the process ( usually identifiable by the apps name ) and then hunt out the errant files and remove them...Check your startup items as well.

    You can also check and repair disk permissions in DU:

    http://support.apple.com/kb/HT1452


    And an SMC re-set might also help:

    http://support.apple.com/kb/HT3964

    Post back with the results.
     
  3. Macsen thread starter macrumors newbie

    Macsen

    Joined:
    Aug 2, 2012
    Location:
    Morelia, Michoacán, México
    #3
    Did that. SMC reset, checked hdd and permissions and reviewed activity monitor.

    Activity monitor does not show anything using CPU. It's like there is no programs running.

    Also checked startup programas and mysteriously I've nothing there, while I had Dropbox, Evernote and some other stuff. Now it just appears empty.

    It just seems weird that its crawling and nothing shows up on the activity monitor. I noticed something tough: on the menu, in the "apple" section, (I mean, all the notifications that era from apple, like battery, time machine an such), there is a "two arrow" circle that if clicked, and after a while, just says "start sync". At first I thought it was box, but its not it since it does not have time to start. I assume its something from apple since the beach ball stops appearing if I move it to Evernote or the non-apple stuff. I tried a sync while viewing activity monitor and nothing shows CPU usage at that moment. I'm just lost with this situation.

    Any more ideas?
     

Share This Page