UltraFine 4K bluescreen when restarting or shutting down

Discussion in 'Mac Accessories' started by huschpuscheli, Oct 3, 2017.

  1. huschpuscheli, Oct 3, 2017
    Last edited: Oct 3, 2017

    huschpuscheli macrumors regular

    Joined:
    Jul 28, 2011
    #1
    hello,

    i've experienced a weird thing with my ultrafine 4k (3.10,3.4,... firmware) which is connected to a tbMBP running high sierra: when i shutdown the computer or restart it, the ultrafine gives me a greenish bluescreen. i've made a video to illustrate it:

    what do you think?

    thank you for your help.
     
  2. bcaslis macrumors 68020

    Joined:
    Mar 11, 2008
    #2
    I've seen the same thing with High Sierra though it did not do this with Sierra. My guess is that it's just a graphics artifact with the changes in High Sierra.
     
  3. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #3
    Does the monitor run ok otherwise?
    Is this ONLY when you shut down, and ONLY for a second?
    Does it always "come back up" when you reboot?
    No problems awaking from sleep?

    If so, I wouldn't worry more that 2 seconds over it.
    There are far worse things in this world to be worryin' over...
     
  4. huschpuscheli thread starter macrumors regular

    Joined:
    Jul 28, 2011
    #4
    yes, even though i'm noticing random white distortions across the screen (like a white bar) for a split of a second since the high sierra update which i cannot reproduce.

    yes, before shut down or restart.

    yes.

    no problems here.
     
  5. bcaslis macrumors 68020

    Joined:
    Mar 11, 2008
    #5
    FYI, I've also seen the green screen sometimes when restarting the MBP and it's not attached to the LG monitor. So I'm pretty convinced it's just a High Sierra "feature".
     

Share This Page

4 October 3, 2017