Ultramixer and FileArchive Problem PLEASE HELP!

Discussion in 'Digital Audio' started by Chris Bell, Aug 4, 2011.

  1. Chris Bell macrumors newbie

    Aug 4, 2011
    I tried to update my Ultramixer (Pro 2.4.5 Purchased) and when I tried to open it after the update It screwed all up.

    This is the exact message I have been getting when I try to open the program. (Your FileArchive contains an old structure, and has to be updated. Do want to complete the update now? Attention: After updating your filearchive older versions of UltraMixer doesn't work anymore! We recommend you to export your current filearchive before updating it. If you object the update, Ultramixer will be closed)

    When I hit "Yes" this message comes up. (Unfortunately, Ultramixer couldn't update the FileArchive because of an error)

    I have no idea what to do and I have a wedding to DJ on saturday. I really don't know much about computers so I am completely clueless as to what the problem might be.

    Please Help
    Chris Bell

Share This Page