ultrasn0w 1.2.2 - anyone tried it?

Discussion in 'Jailbreaks and iOS Hacks' started by qckslvrsiete, Apr 25, 2011.

  1. qckslvrsiete macrumors regular

    Joined:
    Jun 22, 2010
    #1
    Hey everyone,

    The one bar issue has been kind of an annoyance for me since JB'ng 4.3.1, and I'm wondering if anyone has installed the new ultrasn0w 1.2.2 and if it's fixed anything (without breaking VVM or MMS). Like I said, it's more an annoyance since my phone seems to have the same reception as before. I know there's a ultrasn0w fix, but from what I've read that's still breaking MMS and VVM. Has anyone tried the new version of ultrasn0w the dev team put out in conjunction with Pwnage 4.3.2, and if so, how has it been working? Thanks in advance!
     
  2. jnook1 macrumors newbie

    Joined:
    May 12, 2009
    #2
    I was wondering this as well and didn't see any other posts yet. Does Ultrasn0w 1.2.2 work to unlock 4.3.2 without any odd issues? Thanks!
     
  3. JosephBlowinsky macrumors newbie

    Joined:
    Dec 15, 2009
    #3
    I jailbroke my iPhone on 4.3.2 and installed the ultrasn0w 1.2.2 to fix the one bar issue ..

    I noticed later that MMS wasn't working .. I'm on AT&T so don't need ultrasn0w for an unlock, and discovered after removing ultrasn0w 1.2.2 that my MMS problems were all resolved..

    So I'd rather have one bar of signal display issue and working MMS than have a fixed signal display and no MMS
     
  4. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #4
    i am on 4.3.1.. i will probably update to 4.3.2 soon. i *was* on 1.2 US, but since MMS and VM dont work i removed it. only crappy part is that my signal strength is still only at 1 bar :(

    i added and removed US a good 4 to 5 times... i will only update US when it doesnt mess with signal bars or MMS or VM
     
  5. mikeheenan macrumors 6502

    Joined:
    Aug 8, 2007
    #5
    Im on ATT and have US installed, and of course am having problems with MMS. IS the 1 bar display issue simply a display issue and not indicative of the actual signal strength? I can live with seeing 1 bar, I'd rather MMS work properly.
     
  6. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #6
    For people on AT&T with 1.59.00 bb and ultrasn0w installed, pop your sim card out and back in - that should fix your MMS issues.
     
  7. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #7
    thanks for the tip, do you know if that fixes VM issues as well? i am jbing 4.3.2 as we speak.
     
  8. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #8
    Yes, it does.
     

Share This Page