ultrasn0w "Did not Find Repository"

Discussion in 'Jailbreaks and iOS Hacks' started by jvice09, Sep 10, 2009.

  1. jvice09 macrumors member

    jvice09

    Joined:
    Jun 24, 2009
    #1
    trying to update a friends 3g to 3.0.1 everything went smooth with redsn0w and when i went through the process to get ultrasn0w i typed in the repo666.ultrasn0w.com and i got a response "did not find repository the indicated repository could not be found..." anybody know whats going on with this?
     
  2. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #2
    I would try again in a few minutes. Maybe they're doing something with the server. Or maybe they took it offline until they could upload a certain piece of software...
     
  3. scmurphy13 macrumors newbie

    Joined:
    Sep 10, 2009
    #3
    i get the same thing and i've been trying for a while.
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    As a side note, I haven't been able to pull up the DevTeam blog site for about 2 hours now.

    I know we are hoping for some new "sn0wfall", but that seems like a long time to put some updates on the site.
     
  5. swoosh0217 macrumors 6502a

    swoosh0217

    Joined:
    Nov 20, 2007
    Location:
    NW
    #5
    Shoot Im getting the same error. Cannot find repo!
     
  6. carlos5 macrumors newbie

    Joined:
    Mar 23, 2009
  7. hekokimushi macrumors regular

    hekokimushi

    Joined:
    Oct 27, 2008
    #7
    hi lads, i have a SIM Free iPhone from New Zealand. JB. never had to run ultrasn0w on it on 3.0

    Would Redsn0w 0.8 jailbreak work for 3.1?

    i suppose as it is sim free, it doesn't matter to the CPU-ware as it is "free"?

    any ideas?
     
  8. swoosh0217 macrumors 6502a

    swoosh0217

    Joined:
    Nov 20, 2007
    Location:
    NW
    #8
    I got my iPhone replaced at the apple store today, and came home to unlock it. Used redsn0w 8 to jailbreak and it worked fine. Went into cydia to install ultrasn0w and I got a weird error.

    apt.yellowsn0w.com errors:
    Cached Failure came up twice
    then I got Host Unreachable

    I didnt care for yellowsn0w I just wanted ultrasn0w. Get to add repo and cydia couldnt find the repo. Re-tryed this process a million times then went to purplera1n and purplesn0w with the exact same process. So i spent the last 4 hours trying to figure out how to do this.

    For everyone that is having this same problem now, I hope this helps.

    MAKE SURE YOU HAVE openSSH and KNOW HOW TO USE IT
    this works for 3.0.1 and 3.0

    1. Download Ultrasn0w DEB from attached file (sorry i only have ultrasn0w 6)
    2. SSH into iPhone
    3. Place deb file in var/root/Media/Cydia/AutoInstall (If Cydia/AutoInstall dont exist, create them)
    4. Reboot iPhone AND respring
    5. Make sure Ultrasn0w is in Cydia, manage, packages
    6. Reboot iPhone again and phone should be unlocked

    I hope this helps others having this problem
    If anyone has newer deb files, please upload them and post the links

    Code:
    http://www.zshare.net/download/64722028c2d3fe97/
     
  9. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #9
    There's another repo with Ultrasn0w as well. Try this repo for size ;)

    sinfuliphone.com/repo
     
  10. abbassaify macrumors newbie

    Joined:
    Jul 12, 2010
    #10
    did not find repositroy

    hi

    Many ppl say that they r getting errors, when they r going to add repo "http://repo666.ultrasn0w.com/" under cydia. Today i'm going to tell you why this heppen, "This is because of site blocked by your region's ISP". In some regions the "ultrasn0w.com" is blocked. But there is solution to unblock these sites like: http://blackra1n.com, repo666.ultrasn0w.com etc. To unblock these site you need a free VPN account and WiFi connection.

    Thanks:)
     

Share This Page