ultrasn0w error message

Discussion in 'Jailbreaks and iOS Hacks' started by Alleyoop, Oct 15, 2009.

  1. Alleyoop macrumors member

    Joined:
    Mar 25, 2009
    #1
    Whenever I open Cydia I get an error message regarding ultrasn0w, which starts with, "Error: refreshing error: GPG error:...etc" See below.

    Despite the message, ultrasn0w seems to be working because I can use my T-Mobile SIM in it.

    The message is simply annoying because it takes longer for Cydia to load because of it. Also, I wanted to post about it to see if anyone had any info about fixing this, or it they knew if it could be affecting other things on the phone.

    Info in case this helps:
    iPhone 3G running 3.0
    Firmware 04.26.08
    Used redsn0w to jailbreak, ultrasn0w of course to unlock

    I reinstalled and removed and installed the source repo666.ultrasn0w.com several times. Did the same thing with the ultrasn0w package. Message remains.

    Also, notice that on the error message that 'ultrasn0w' is spelled wrong. It is spelled as 'ultrsn0w'. It is spelled correctly in my source and in the actual package however.

    Besides being annoying I am wondering if this message is a result of something else not being quite right. Other problems with the phone include battery running out quite fast (though I haven't actually timed it yet or anything), and an error message lately when connecting to iTunes which states, "The iPhone 'AlleyOop's iPhone' cannot be synced. The disk could not be read from or written to." Then iTunes will say on the top, "Syncing "AlleyOop's iPhone" and will keep running like that forever. The iPhone will state it is syncing too, and will not stop until I 'slide to unlock it'.

    Any insight appreciated. Couldn't find anything googling that helps..
     

    Attached Files:

  2. coolgxxx macrumors newbie

    Joined:
    Oct 29, 2011
    #2
    same Problem. ny solution?? u found ??



    Hi,
    i m getting exact same problem. pls help me..
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #3
    Repo error

    It isn't a Ultrasn0w error.

    Cydia is not able to reach that specific repo at the moment.

    It does not effect any part of the phone or installed program's.

    It is indeed annoying due to the delay

    Check in your cydia sources and see if you have the correct source installed or any other source that might be conflicting.

    Usually its a misspelled source or a temporary glitch in the repo.
     

Share This Page