Ultrasn0w fails to install: "The method driver ... could not be found."

Discussion in 'Jailbreaks and iOS Hacks' started by jt03, Jun 30, 2009.

  1. jt03 macrumors newbie

    Joined:
    Jun 30, 2009
    #1
    I have a Jailbroken 3G iphone and I'm trying to use ultrasn0w to unlock it. After I enter http://repo666.ultrasn0w.com as a new source in Cydia it displays the verifying URL message. From there it goes to the Updating Sources screen and then immediately goes to the Complete screen with the following message:

    "Error
    The method driver /usr/lib/apt/methods/Http could not be found.
    "

    Does anyone have any idea what I've done wrong and how to fix it? Any help would be appreciated. I'm using the new 3.0 OS.

    Thank you.
     
  2. vm7118 macrumors regular

    Joined:
    Nov 2, 2007
    Location:
    NJ, USA
    #2
    it's a conflict between cydia and icy. you need to re-jailbreak and make sure you uncheck the "icy" box in redsn0w this time.

    then use sbsettings/bossprefs (poof) to hide the icy icon, since it will be there anyway (non-working).
     
  3. jt03 thread starter macrumors newbie

    Joined:
    Jun 30, 2009
    #3
    Thank you for your reply.

    What's interesting is that I did not install icy when I originally did the jailbreak. I did a full restore on my phone and installed both cydia and icy last night and it got past the error I described originally. However it failed during installation of ultrasn0w. I get the feeling that if I did not install icy, it would have worked the second time. :mad:

    It seems not too many people are interested in this, but I'll give an update when I get this figured out. That probably won't be until next week sometime though. This is low priority for me. :D
     

Share This Page