Ultrasn0w toggle/SB Setting

Discussion in 'Jailbreaks and iOS Hacks' started by Enigmafan420, Aug 20, 2009.

  1. Enigmafan420 macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #1
    Has anyone been able to get either of these add-ons for SB settings or boss preferences to work?

    Once I installed ultrasn0w, it didn't matter whether or not the toggle was on or off, Ultrasn0w was always active.

    Am I doing something wrong?
     
  2. Enigmafan420 thread starter macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    yep

    had no problem no issues never really tested it though turns on turns off. I tested to make sure I was unlocked but never tested the SB setting but it appeared to work fine. not sure of the benefit of turning it on or off unless turning it off saves battery or memory.
     
  4. Enigmafan420 thread starter macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #4
    Thanks-it seems to work on my wife's 3G, but I am having weird results on the 3GS.

    As stated, it doesn't seem to matter if it is "on" or "off" and last night after I posted this, I turned it off and it seems to crash the entire phone-I had to restore and re-JB which I hate due to huge waste of time.
     
  5. Enigmafan420 thread starter macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #5
    New toggle update on Cydia this morning

    So I guess the previous version didn't work with ultrasn0w .9-there is a new version on Cydia this morning. Could be why I was having issues.
     

Share This Page