Ultrasn0w Unlocking problem.

Discussion in 'Jailbreaks and iOS Hacks' started by CoreyD97, Apr 3, 2012.

  1. CoreyD97 macrumors newbie

    Joined:
    Apr 3, 2012
    #1
    Hi, i recently jailbroke my iPhone 3GS version 5.1 baseband 06.15.00 and installed Ultrasn0w. However my carrier is still set to vodafone UK 12.0, I wish to use an O2 Pay and go simcard in my phone... any help?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Ultrasn0w is not yet compatible with 5.1
     
  3. CoreyD97 thread starter macrumors newbie

    Joined:
    Apr 3, 2012
    #3
    Okay, thank you, is there an estimated date for it?
     

Share This Page