ultrasn0w update 1.1-1 available at cydia

Discussion in 'Jailbreaks and iOS Hacks' started by CBR900RR, Aug 11, 2010.

  1. CBR900RR macrumors 6502a

    Joined:
    Oct 11, 2008
    Location:
    Middle of Pacific
    #1
    ULTRASN0W update 1.1-1 available at cydia from http://repo666.ultrasn0w.com/

    From twitter
     
  2. jayhawk11 macrumors 6502a

    jayhawk11

    Joined:
    Oct 19, 2007
    #2
    Unless they fixed the problem with MMS, I'm not using it.
     
  3. thadoggfather Suspended

    thadoggfather

    Joined:
    Oct 1, 2007
    #3
    I think "the problem" with MMS is just having APN settings.

    If you're on AT&T or a native carrier, don't use ultrasn0w. Before going abroad, load it up and get APN settings from http://www.unlockit.co.nz/unlockit/

    APN settings for AT&T with ultrasn0w didn't work for me though when I had 1.0-1

    I wonder if AT&T just refuses it (and native carriers) because they already have APN settings built into the OS and ultrasn0w botches that or rather erases it and let's you manually add the ones you need.
     
  4. iPadztr macrumors 6502

    Joined:
    Apr 30, 2010
    Location:
    Pluto avenue
    #4
    before the update my MMS works, now it doesnt :( so I uninstalled it and seems also my battery life is much better than it was before.
     
  5. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #5
    Interesting... I've never had any MMS issues with ultrasn0w and I'm on AT&T.

    Did the unlock so I could use a prepaid T-Mo SIM if needed.
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    MMS fix for all ATT users.
    1.Jailbreak
    2.Remove sim! "very important!"
    3.Install ultra snow.
    4.Reboot
    5.Reset network settings. "Phone will reboot"
    6.Insert SIM.
    7.Reboot phone.
    8 Happy MMS'ing!

    All credits to @DJDUPONT
     
  7. mustnotsleep macrumors 6502

    Joined:
    Apr 3, 2010
  8. SavMBP15 macrumors 6502

    Joined:
    Mar 26, 2010
    #8
    Interesting. I've got to 3G phones that I have unlocked and still on AT&T for when I travel and have not had any MMS problems just doing a normal Ultrasn0w install.

    Luck of the draw? or 3GS problem?

    Matt
     
  9. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #9
    I have a 3GS... no issues here.
    iPhone 4 only issue perhaps?
     
  10. Black Vegeta macrumors member

    Joined:
    Aug 11, 2010
    #10
    I'm using a JB 3Gs and have no issues with MMS. :D
     
  11. amnichols10 macrumors regular

    Joined:
    May 19, 2008
    #11
    Anyone have problems with face time or visual voicemail after using ultrasn0w on iPhone 4?
     

Share This Page