Ultrasnow instability?

Discussion in 'Jailbreaks and iOS Hacks' started by strikingviking, Jun 30, 2009.

  1. strikingviking macrumors member

    Joined:
    Jan 1, 2009
    #1
    Since loading ultrasnow into my jail broke 3G 3.00 I must reinstall it daily to keep tethering using pdanet. I used pdanet everyday with hardly any problems using yellowsnow but now I keep getting bumped off and must set up a new network every few minutes. After reloading ultrasnow, the issue subsides for awhile then returns. Any ideas why this is happening or a cure?
     
  2. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #2
    Pdanet probably isn't updated for 3.0, or there is a bug in this version which kills Ultrasn0w. Wait until a new update is out and see if that fixes it. In the meantime, why not just use the built-in tethering capability?
     
  3. strikingviking thread starter macrumors member

    Joined:
    Jan 1, 2009
    #3
    Thanks but how to use the built in tethering?
     
  4. CBR900RR macrumors 6502a

    Joined:
    Oct 11, 2008
    Location:
    Middle of Pacific
    #4
    Are you using PDAnet 1.53 with ipsw 3.0?
    I am on AT&T network, with PDAnet 1.53 and ipsw 3.0, tethering thru wifi drop off every 2-3min, no problem tether thru usb cable, it was rock solid on wifi before when I was running ipsw 2.2 and PDAnet 1.52, hopefully 1.54 will fix the wifi issue.
     
  5. strikingviking thread starter macrumors member

    Joined:
    Jan 1, 2009
    #5
    Yes to the above but using a Mac so there is no usb available. Still getting dropped so maybe the problem is with pdaNet
     

Share This Page