ultrasnow problem,,

Discussion in 'iPhone Tips, Help and Troubleshooting' started by vhicthelight, Jul 21, 2011.

  1. vhicthelight macrumors newbie

    Joined:
    Jul 21, 2011
    #1
    hi guyz im a little noob here,, my iphone is jailbroken and i accidentally deleted the ultrasnow from it and now i cant acces my sim card i tried to download it again thru cydia coz it says unknown date format what the correct date format for it,, im on ver 4.0.1 iphone 3g,, thnks for future help really appreciate it and by the way i downloaded this file in the other site but i didnt know how to use it
     

    Attached Files:

  2. jonrando macrumors 6502a

    Joined:
    Jun 22, 2011
  3. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Canada
    #3
    If there's a date and time issue, simply correct it in the iPhone settings. Cydia will give you an error about "you may be accessing a server pretending to be Cydia" if your date and time are off.
     
  4. vhicthelight thread starter macrumors newbie

    Joined:
    Jul 21, 2011
    #4
    i already done that but it still didnt work, i tried updating cydia but nothing happens i still get the same response, my phone i jailbreak in japan and was given by my mom so i really cant contact the one who jailbreak it
     
  5. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Canada
    #5
    Look in Cydia and see what SHSH you have. Maybe a restore is necessary.
     
  6. vhicthelight, Jul 22, 2011
    Last edited: Jul 22, 2011

    vhicthelight thread starter macrumors newbie

    Joined:
    Jul 21, 2011
    #6
    done the restore now all i need is to install ultrasnow,, now i had another problem I updated to 4.2.1 and then i jailbreak it, then when i connect it to my pc the itunes shows that it cannot read the contents of my iphone did i done something wrong with the jailbreak,, thnks man
     

Share This Page