UMBP Boot Camp Eject Problem

Discussion in 'MacBook Pro' started by wesbar, Apr 28, 2009.

  1. wesbar macrumors member

    Joined:
    Apr 28, 2009
    #1
    Hello All. First time poster, long time lurker.

    I've finally got myself my first Mac and all is well except for one little issue. Under Bootcamp, i cannot eject disks. Neither the eject button or the eject option in Explorer will work (i get some weird error from windows using the explorer method). I've got the bootcamp drivers installed and have rebooted a few times but still no dice. Everything else works fine (trackpad, function keys etc) I'm running Windows 7 btw.

    Any suggestions would be appreciated. Thanks.
     
  2. sascha h-k macrumors 6502

    sascha h-k

    Joined:
    Apr 26, 2004
    Location:
    vienna / austria
    #2
    with win7 you must install bootcampdriver one by one as an administrator, otherwise not all BC drivers are installed ..
    (choose driver for vista, worked in the latest system)

    for more look in this forum under "windows on mac" .. ;)
     
  3. wesbar thread starter macrumors member

    Joined:
    Apr 28, 2009

Share This Page