unable to access network since installing new hardwares

Discussion in 'Macintosh Computers' started by bpmhawaii, Aug 15, 2004.

  1. bpmhawaii macrumors newbie


    Jul 5, 2004
    Hey all,

    I'm in a bit of a squeeze here.

    I had just bought a 17" 1.5 Ghz Powerbook, and a new HP Laserjet 1300 Printer.

    Before this, I was able to use my Power PC 6500 and my 8600 Power mac using a Linksys 4 port Etherfast Cable/DSL router for internet access.

    Now, since installing an Airport Extreme and the Laserjet, I have not been able to get both of my previous power macs to have internet access. I was counting on networking all my macs to not only share the Printer but also the internet access.

    Now, on my 6500 I am using a Farallon PCI-10 ethernet card, and the 8600 is using the built-in ethernet port.

    I've noticed that since connecting the Airport and new Printer, they indicator light for the 100 mbps is illuminated (does this have anything to do with why I can't get my previous macs online?)--however, I don't think this should have been a problem.

    Now, I've already rebooted the older macs a couple of hundred times all the while removing the ethernet card extension and re-placing it back into the extensions folder (6500) and turning off the ethernet extension (8600) and turning it back on. Still nothing, no communication whatsoever.

    It appears the router "sees" both macs, but for some reason there "ain't no one home"

    Anyone got any suggestions other than having to wait another 10 years before I upgrade my current system?

    I've also tried to turn off and on the router--still same result, it sees the comps, but no communication is possible.

    Thanks in advance for all your help..

    My back and brain are killin me trying to figure this out.

  2. MisterMe macrumors G4


    Jul 17, 2002
    Mac sure that your Macs are communicating with the router via DHCP. Then force them to get new DHCP leases.
  3. bpmhawaii thread starter macrumors newbie


    Jul 5, 2004
    forcing the DHCP issue

    thanks for your suggestion,

    However, how would I force my OS 9 comps to issue a new DHCP lease?
  4. bpmhawaii thread starter macrumors newbie


    Jul 5, 2004
    Solution found.

    Thanks to all for at least viewing this post.

    I've found a work around (has to do something with the TCP/IP settings, instead of using the DHCP automatic selection I just used the "manual" configuration)

    Now I've got another problem...see new post.

    thanks all! :)
  5. jsw Moderator emeritus


    Mar 16, 2004
    Andover, MA
    Which new post? Sorry I missed this one, but what's the new problem?

    Edit: nevermind - it's here. Posted while I was posting this....

Share This Page