Unable to access specific domain

Discussion in 'Mac Basics and Help' started by mmccaskill, Jan 24, 2008.

  1. mmccaskill macrumors 6502

    Joined:
    Jan 3, 2007
    #1
    So my MacBook will not connect to my company's domain unless using direct IPs. DNS for some reason isn't working. I've tried inserting manual DNS entries into the MacBook and the router. But my iPhone, desktop pc, wife's pc all use the same router, wired or wireless, and can hit it no problem.

    Now in the office, I can connect to everything just fine.

    Also when connected to the DMZ of the firewall in the server room, the VPN will boot me off every time after 58-61 seconds. Same for my iPhone but not windows pcs. Might be an issue with Win2000 & PPTP.

    Any suggestions?
     
  2. mmccaskill thread starter macrumors 6502

    Joined:
    Jan 3, 2007
    #2
    Anyone have any suggestions? I've even tried connecting my MacBook directly to the cable modem to rule out the router. No go. It isn't the Sonicwall at work because I can hook directly into it and connect just fine.

    Is it possible that TimeWarner is specifically blocking my ethernet & airport MAC addresses for just my MacBook?
     
  3. amactec macrumors newbie

    Joined:
    Jun 21, 2007
    Location:
    GatorVille, Florida
    #3
    what internal network ip's at home and at the office are you using?
     
  4. mmccaskill thread starter macrumors 6502

    Joined:
    Jan 3, 2007
    #4
    I feel like a moron. I was checking my /etc/resolv.conf to ensure it received the correct settings from my router and I discovered a file in /etc/resolver/ that had

    Code:
    mycompany.com 10.1.1.8
    
    Deleted it and viola! Everything works.
     

Share This Page