Unable to boot from Linux or Windows USB

Discussion in 'MacBook Pro' started by Lunchb0x8, Mar 6, 2012.

  1. Lunchb0x8 macrumors 6502a

    Joined:
    May 2, 2010
    Location:
    East Maitland, NSW, AU
    #1
    Hi guys and gals, I am trying to create a bootable USB with a custom linux distro on it, it is one used to upgrae my SSD firmware.

    Unfortunately, I took out my ODD to put in an Optibay HDD dock, and as such am unable to use a CD.

    I am using tools which have worked in the past, but for some reason, my MBP is not picking it up as a bootable USB.

    I have tried multiple keys, none of them work, and the External DVD drive I am using doesn't seem to want to boot into anything either... even Windows discs won't boot.

    Any advice?
     
  2. iMacDragon macrumors 65816

    iMacDragon

    Joined:
    Oct 18, 2008
    Location:
    UK
    #2
    Yeah.. apple seem to have near completely broken USB booting anything but OS X in the 2011 models, and don't seem to give a damn about it either. As such, no real advice I'm afraid, I was butting up against similar issues before and just gave up.
     

Share This Page