Unable to boot into OSX after bootcamp install

Discussion in 'Mac Pro' started by tosehee, May 11, 2014.

  1. tosehee macrumors member

    Joined:
    Jan 3, 2007
    #1
    Hello there..

    Followed some of the forum threads on how to install Windows 8.1 on nMP.

    The install went fine without any issues, and I've used this setup for last a few weeks.

    Today, I just tried to reboot into OSX, but it keeps freezing or reboot constantly.

    I tried resetting the PRAM using ALT+Option + P + R, or even try to go to Repair Volume, but it keeps freezing and restarting it by itself.

    Did anyone experience the same issue? If so, do you have any solution to this?
     
  2. tosehee thread starter macrumors member

    Joined:
    Jan 3, 2007
    #2
    Made the USB Install disks for mavericks, but it hangs during boot up and subsequently reboots by itself after 30+ seconds later..

    I am clueless as to what my options are...

    I guess I will make a visit to Apple Store..
     
  3. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #3
    Holding Command + R during boot.

    Try repair disk and repair permission first.

    If no luck, I will try to reinstall the OSX. It should not erase anything.
     
  4. antonis macrumors 68000

    antonis

    Joined:
    Jun 10, 2011
    #4
    In case you have an external TB disk available, you may try the alternative method linked in these forums, without the usage of bootcamp. It really works wonders.
     

Share This Page