Unable to burn CD/DVDs in Finder

Discussion in 'macOS' started by gumbyx84, Jul 18, 2010.

  1. gumbyx84 macrumors 6502

    gumbyx84

    Joined:
    Dec 7, 2008
    #1
    I was trying to burn a few MP3 for a friend of mine today outside of iTunes (ripped from flv). I threw in a CD-R and was prompted to choose what to do. Because it was a simple burn, I was going to use finder. For some reason, I can't.

    This is the window that pops up when I try to choose "Open with Finder"
    Code:
    The operation can’t be completed because you don’t have the necessary permission.
    Not sure whats up with that seeing as I am admin on my MBP. I have repaired permissions and that didn't work. Weird still, I can burn in iTunes and Toast. Anyone have any ideas of what is going on?
     
  2. -Z-MAN macrumors newbie

    Joined:
    Sep 1, 2010
    #2
    I know this is over a month old so I'm guessing you've solved the problem by now. Anyhow I had the exact same problem which I got solved by a senior mac technician. So if you (or anyone else) is facing this problem here's what can be done:

    Invoke Disk Utility and select your hard drive which is listed in the left pane. Then on the right pane, under the 'First Aid' tab, repair the disk's permissions.

    This didn't work for me but I've heard/read this recommendation a few times now. If that doesn't do the job, then you can delete the following preference files located in Users/username/Library/Preferences:

    Code:
    com.apple.DVDPlayer.plist
    com.apple.finder.plist
    com.apple.systempreferences.plist
    After a shutdown, I was asked to hold ctrl+alt+shift and press the power button, releasing all four buttons together. I then powered my system on and the problem went.
     
  3. JUKE179r macrumors newbie

    JUKE179r

    Joined:
    Jun 22, 2012
    Location:
    DohaLondonVegas... Northside
    #3
    @ -Z-MAN.... thanks for your reply on this. IT WORKED!!!
    Man... you don't know how many CD/DVDs I've gone through to get just 1 Disc identified my my '07 MBP with OS 10.6.8. Before this fix I could only use was Pengo discs and all others whould get spit right back out.
    I did exactly what you stated and now all of my discs (generic blank discs, Phillips, VerbatimMemorex, JVC, Imitation) all work now.
    Cheers!
     
  4. dhammy0110 macrumors newbie

    Joined:
    Dec 18, 2011
    #4

Share This Page