Unable to burn CDs - help!

Discussion in 'Mac Basics and Help' started by Lara F, May 19, 2005.

  1. Lara F macrumors 6502a

    May 5, 2005
    Montreal, Quebec
    I've just found that my new G5 iMac (revB) doesn't seem able to burn CDs. When I insert a blank one (tried two different brand CD-Rs and a CD-RW):

    1) It doesn't mount on the desktop
    2) If I go to Disk Utility and look up the disc info, it says it's read-only :confused:

    By contrast I put a DVD-R in and it both mounted and said read/write on Disk Utility.

    Any idea what could be causing this? :( I upgraded my Tiger to 4.1 and it made no difference.
  2. slooksterPSV macrumors 68040


    Apr 17, 2004
    Try repairing good ole permissions.

    EDIT: Open itunes and see if you can burn a Music CD w/it.
  3. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
    Go to the CDs & DVDs pref pane and make sure it's not set to Ignore.
  4. Lara F thread starter macrumors 6502a

    May 5, 2005
    Montreal, Quebec
    Yay - I'm not sure how it happened, but iTunes worked and that seems to have "unlocked" things - now blank CDs are being recognized and mounted. :) I was trying to burn a PowerPoint document, that's why I hadn't gone through iTunes.

    The Applecare specialist told me to do an archive and install! :rolleyes:

Share This Page