Unable to Burn DL-DVD in 10.5.3

Discussion in 'macOS' started by jsbarone, Jun 1, 2008.

  1. jsbarone macrumors regular

    Joined:
    May 8, 2007
    #1
    I have been trying for days to burn an ISO Game Backup to a Dual Layer DVD. I've tried Toast and Disk Utility. Toast will only recognize the image at a CD-Rom XA, and it does not detect the format. It offers fields such as pregap, postgap, sector size and scramble. When I accept the default settings it tells me that it cannot burn the tracks to a DVD.

    When I try burning the ISO in Disk Utility it gives me several different error messages depending on the time of day. Occasionally it will say it failed to calibrate the laser level, or that the device failed to respond properly. Normally I'd think I was having drive problems, but I can burn CDs and DVDs just fine. I have a 2.6GHZ MBP that is fully capable of burning DL DVDs, and lots of other people in the internet have similar problems when trying to burn DL DVDs. I had the same issue when trying to burn a DL DVD iPhoto backup a few months ago, and finally gave up and burned to regular DVD.

    Can anyone help me fix this problem? It's driving me nuts!

    Thanks
     
  2. techlover828 macrumors 68020

    techlover828

    Joined:
    Jun 28, 2007
    #2
    I've been having the same problem for a while, I think it's the kind of dvd's, haven't had a chance to try any different ones yet.
     
  3. jsbarone thread starter macrumors regular

    Joined:
    May 8, 2007
    #3
    I'm using the best verbatims available---they're the ones recommended by nearly all media sites.
     
  4. deathshrub macrumors 6502

    Joined:
    Oct 30, 2007
    Location:
    Christmas Island
    #4
    Take a trip to the Apple store, your drive is toasted.
     
  5. jsbarone thread starter macrumors regular

    Joined:
    May 8, 2007
    #5
    Thanks for the reply, but did you read my whole post? It's only Dual Layer DVDs with the problem, and it's not just me. It's EVERYBODY. There's something broken with Leopard because Tiger burnt them just fine.
     
  6. jsbarone thread starter macrumors regular

    Joined:
    May 8, 2007
    #6
    Question: Have any of you successfully burnt a DL DVD with your Mac? Macbook Pro would be even better.
     
  7. featheredtar macrumors newbie

    Joined:
    Jun 2, 2008
    #7
    I concur

    I agree with everything being said here. I am on 10.5.3 with a 2.6 GHz MBP and have been trying to backup some photos on Verbatim DVD+R DL discs (rated 1st class media on digitalFAQ.com). I have tried 12 times using Toast or Disco and only 1 has worked. All the rest have stopped in various stages of burning, whether during burning or while verifying. If it stopped in verifying, it can still mount and it looks normal but I am wary of relying on that for backup as.... well it didn't verify properly. So yeah, I was thinking it was a drive problem but it seems to be an OS problem as it worked fine before this.

    I seem to be able to burn CDs and DVDs though...
     
  8. featheredtar macrumors newbie

    Joined:
    Jun 2, 2008
    #8
    yes.... kind of

    So yes, I have successfully burnt one Verbatim DL disc out of 12. And the few others that got past the burning stage but not the verification stage mount but are still not "verbatim" copies of my data.
     
  9. dad008 macrumors newbie

    Joined:
    Sep 19, 2008
    #9
    MBP 2.4 Ghz unable to burn DL-DVD

    My MBP fails to burn DL DVDs as well. I have tried different media and software to no avail. Although burning DVDs and CDs is no problem. I will wait for APPLE to post an upgrade. Prior to Leopard I had to update my drive with Patchburn for my drive to burn DL DVDs but they claim Apple has resolved this issue with Leopard...aparently not
     
  10. featheredtar macrumors newbie

    Joined:
    Jun 2, 2008
    #10
    Repair

    Regardless of whether it is a firmware issue or a hardware issue (it worked previously under Windows XP), I got a replacement drive that burns DVD DL perfectly under OSX. It would be nice if Apple made it clear whether it was their fault on the firmware side, or if they just used a low quality batch of burners.
     
  11. fongyuen macrumors 6502

    Joined:
    Jun 9, 2007
    #11
    i have a 2.4 SR mbp and i've burned isos and data to dl dvds before. i used TDK dvd+r dl but there would be like a 15-25% fail rate. also would use the slowest spd possible...
     
  12. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #12
    No problems here with 10.5.4 or 10.5.5 on a 2.33 GHz MBP (October 2006 model). I've used a few different brands without issue.

    Having said that, I'm using a third-party drive. So Apple's drives may have an issue, but not OS X itself.
     
  13. WarMachine macrumors member

    WarMachine

    Joined:
    Sep 17, 2008
    #13
    It's quite normal that when a drive starts to fail, it refuses to burn one type disc media. Mine started to fail burning normal CDs at high speeds, and now, after some months, the drive can't burn any type of disc anymore.

    The last time I burnt a DVD-DL was under Tiger, and one working disc came out of two tries. Then again, I was using crappy Memorex DVD-DLs.
     

Share This Page