Unable to burn DVDs with MBP

Discussion in 'MacBook Pro' started by msaz87, Aug 28, 2010.

  1. msaz87 macrumors newbie

    Joined:
    Jun 1, 2008
    #1
    Hey All,

    I've been trying to burn a DVD for the past two days and have been unsuccessful in everything I've tried.

    My MBP's vitals:

    2.4 GHz Intel Core 2 Duo
    4GB 667 MHz DDR2 SDRAM
    Mac OSX 10.5.8

    MATSHITA DVD-R UJ-867:

    Firmware Revision: HA13
    Interconnect: ATAPI
    Burn Support: Yes (Apple Shipping Drive)
    Cache: 2048 KB
    Reads DVD: Yes
    CD-Write: -R, -RW
    DVD-Write: -R, -R DL, -RW, +R, +R DL, +RW
    Write Strategies: CD-TAO, CD-SAO, DVD-DAO
    Media: Insert media and refresh to show available burn speeds

    I've tried the following techniques to burn the DVD, all of which fail:

    - I created a .cdr file from the original DVD (not DRM protected) and then tried to burn it via disk utility ... the error read "The device failed to calibrate the laser power level for this media"

    - Created a .m4v file of the original DVD, loaded it into iDVD and tried to burn ... the error comes during the "Multiplexing and burning" stage, specficially "Writing lead-in" -- the DVD is spit out before it completes and no error is given

    - Tried to use Nero on a VMWare Fusion instance on WinXP ... the burn doesn't get beyond 5 percent and unfortunately I don't recall the error message

    As far as what media I'm using...

    I have tried Memorex DVD+R (which I realized later this burner would not write to) and also Maxell DVD-R (which the above errors are applicable to)

    Finally... I have successfully burned a DVD with this MBP before, probably a year or two ago via iDVD -- same process I tried with this one. The MBP itself is about 3 years old.

    Any help or suggestions would be greatly appreciated... thanks!

    EDIT: Just to note, the drive works fine for viewing DVDs and also for reading and writing CDs
     
  2. sochet macrumors regular

    sochet

    Joined:
    Nov 1, 2006
    #2
    I had the exact same "Unable to power the laser" message. It's basically failed and the only option was a replacement disc drive (In my case anyway) sorry :(
     

Share This Page