Unable to burn ISO's to DVD using disk utility

Discussion in 'Mac Basics and Help' started by Ken Iovino, Jul 20, 2009.

  1. Ken Iovino macrumors newbie

    Joined:
    May 20, 2008
    Location:
    Florida
    #1
    Hello everybody, I've been having issues trying to burn a couple of ISO's to a DVD using my Macbook Pro.

    It all started last week when I tried burning an ISO to a blank Memorex DVD-R. When I inserted the DVD it would eject the CD over and over again no matter how many times I tried. The same thing would happen if I used a Memorex CD-R. Now these CD's worked in the past without any issues, and seem to work just fine on my other computers.

    I decided to go out and buy a different brand of DVD-R's at Office Depot, thinking the laptop just wasn't really into these DVD's anymore. I ended up buying TDK DVD-R's. The computer seemed to like these more because it didn't eject them when I placed them into the drive. But Instead, when I attempt to burn, it gives me the following message every time:

    At this point I'm not very happy, but decided to go back to the store and buy a DVD/CD cleaning kit hoping that there is just dust or w/e on the laser, but after cleaning the drive numerous times, I still get the same error message anytime I attempt to burn a DVD.

    I'm able to play and read other DVD's and CDs I've burned in the past without any issues, it seems to happen only when I attempt to burn. What gives? Anybody have any experience with this problem? My machine is up to date with all of Apples software updates.

    Here's my computer's information and logs in case it's needed.

    Code:
    [b]Hardware Overview:[/b]
    
      Model Name:	          MacBook Pro
      Model Identifier:	  MacBookPro3,1
      Processor Name:	  Intel Core 2 Duo
      Processor Speed:	  2.2 GHz
      Number Of Processors:	  1
      Total Number Of Cores:  2
      L2 Cache:	          4 MB
      Memory:                 4 GB
      Bus Speed:	          800 MHz
      Boot ROM Version:	  MBP31.0070.B07
      SMC Version (system):   1.16f11
      Serial Number (system): **********
      Sudden Motion Sensor:
      State:	          Enabled
    
    [b]Disk Burning Information:[/b]
    
      MATSHITA DVD-R  UJ-857E:
      Firmware Revision:      ZA0E
      Interconnect:           ATAPI
      Burn Support:           Yes (Apple Shipping Drive)
      Cache:                  2048 KB
      Reads DVD:              Yes
      CD-Write:               -R, -RW
      DVD-Write:              -R, -R DL, -RW, +R, +R DL, +RW
      Write Strategies:       CD-TAO, CD-SAO, DVD-DAO
      Media:
        Type:         DVD+R
        ID:           RITEK F16
        Blank:        Yes
        Erasable:     No
        Overwritable: Yes
        Appendable:	  Yes
        Write Speeds: 2.4x, 4x, 8x
    
    [b]Burn Logs[/b]
    
     Disk Utility: Burn started, Mon Jul 20 17:00:19 2009
     Disk Utility: Burning to DVD+R (RITEK F16) media with DAO strategy in MATSHITA DVD-R   UJ-857E ZA0E via ATAPI.
     Disk Utility: Requested burn speed was 47x, actual burn speed is 8x.
     Disk Utility: Burn failed, Mon Jul 20 17:00:44 2009
     Disk Utility: Burn sense: 3/73/03 Medium Error, Power calibration area error
     Disk Utility: Burn error: 0x8002006D The device failed to calibrate the laser power level for this media. 
    
    
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    Sounds like a hardware problem to me. Take it in to the shop.
     

Share This Page