Unable to burn, the burn failed because of a medium write error?

Discussion in 'Mac Basics and Help' started by TJames, Aug 28, 2009.

  1. TJames macrumors newbie

    Joined:
    Apr 2, 2008
    #1
    Hi guys, i'm trying to burn a Windows 7 ISO my brother got from some ACM subscription thing. Anyway, every time i try to burn it, it says "Unable to burn "(cd name)". (The burn failed because of a medium write error.)".

    Why is this happening? Is it the superdrive or the DVD-Rs? My computer is the Macbook pro with 2.4GHz intel core 2 duo cpu and with 2GB of 676MHz DDR2 SDRAM. The DVD-Rs i'm trying to use are Sony branded.

    Thanks for any help!
     
  2. surflordca macrumors 6502a

    surflordca

    Joined:
    Nov 16, 2007
    Location:
    Ontario, Canada
    #2
    Try a different brand of DVD's to see if that helps. It is possible that you have a bad batch...
     
  3. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #3
    I used to get that error message quite often, it turned out to be due to dust in the superdrive. I wasted 5 DL-DVD's before working it out.
     
  4. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #4
    For DL discs there are many brands people use with success but the most trusted brand is Verbaitum at this point. I've burned a DL DVD just recently without issue using LiquidCD (free).
     
  5. fireshot91 macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #5
    For one, are you using DualLayer DVDs (DL DVD-R) or single layer (DVD-R)?:confused:
     
  6. TJames thread starter macrumors newbie

    Joined:
    Apr 2, 2008
    #6
    I'm pretty sure i'm using just normal DVD-Rs....i threw the label thing away so i don't really know. I do have this piece of paper that came with it that says Accucore, not sure what that means though.
     
  7. TJames thread starter macrumors newbie

    Joined:
    Apr 2, 2008
    #7
    Alright guys, i resolved my problem. Turns out it was the DVDs because i found some random solid white colored blank DVDs in my basement, so i just tried them and they worked. I think they're from the apple store, thanks for all of the responses anyway.
     

Share This Page