Unable to close iMovie

Discussion in 'Mac Apps and Mac App Store' started by garigoun, Mar 21, 2013.

  1. garigoun macrumors newbie

    Joined:
    Oct 20, 2010
    #1
    Hi, I began a new project in iMovie and when I tried to import the movies from iPhoto I immediately got a drop down box as follows:-

    Generating Thumbnails
    Processing Event: New Event 2
    (then follows a progress bar - empty)
    Time remaining.

    iMovie then froze. I cannot close it. I cannot shut down the mac because iMovie is still open. I cannot put iMovie in the trash because it is still open. I have tried to reinstall it from disc (iMovie 11) it goes through the installation OK but at the end it is still the same. I tried to restore to a former date using Time Machine but cannot do that because iMovie is still open. I can use everything else on the computer OK. iMovie just sits there completely blank behind whatever I have open. I've tried disconnecting the computer for a while but it just opens up the same. Any ideas would be very welcome.:confused:
    Gari
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Press CMD+OPTION+ESC and Force Quit iMovie from there.
    Or go to :apple: > Force Quit.
    Or open Activity Monitor and select iMovie and click the Quit Process button.

    Does that work?

    PS: You can also shut down a Mac via holding its power button for five seconds.
     

Share This Page