Unable to Connect to App Store

Discussion in 'iOS 11' started by Browno01, Jun 5, 2017.

  1. Browno01 macrumors regular

    Joined:
    Sep 17, 2012
    #1
    Anybody else stuck with this?

    7 Plus installed using profile
     
  2. kendo88 macrumors regular

    Joined:
    Jun 22, 2010
    Location:
    Coventry
    #2
    Yes. Won’t load app,store, iTunes Store or Apple Music
     
  3. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #3
    Same here, any resolution? I was thinking it was just the servers getting hammered across the board, but it's still persisting..
     
  4. colinwil macrumors regular

    Joined:
    Nov 15, 2010
    Location:
    Reading, UK
    #4
    It failed to connect for me for ages, then suddenly started working. I logged out & back in to my iTunes account (which is different than my iCloud one) - it's possible that made the difference?
     
  5. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #5
    I can't even login to my account on my phone.. I know it's the right section of settings and passwords. Not sure what the issue is - I can connect on my Mac.
     
  6. gsmornot macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #6
    I logged out on my phone and cannot get back in. Seems ok on the MAC, no access on the iPad or iPhone. I cannot get to Music or App Store. I do use a different login for App Store than I use for iCloud.
     
  7. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #7
    This is ridiculous! I use same login for both.
     
  8. joker00 macrumors member

    Joined:
    Apr 30, 2011
    #8
    There's got to be a bug. I have the same problem.

    I've even tried to do a fresh install. I worked for a while, then couldn't connect to the App Store.

    At this point, I gave up.
     
  9. Chandypants macrumors newbie

    Chandypants

    Joined:
    Jun 20, 2016
    #9
    Add my name to the list... iPad Pro 9.7 and iPhone 7 Plus, both have the App Store/music/any store issue. Podcasts and watch store, and iMessage store all have the cannot connect message for me. Found a post in the apple forums but their suggestion didn’t help either (Sign out of find my ipad, sign out of App Store, and then sign back in).
     
  10. Mi1lion macrumors member

    Mi1lion

    Joined:
    Jun 4, 2017
    Location:
    Twin Peaks, CA
    #10
    Try toggling Wi-Fi off/on. This is what worked for me.
     
  11. Chandypants macrumors newbie

    Chandypants

    Joined:
    Jun 20, 2016
    #11
    Yeah, I tried that a bunch of times... no luck... which really stinks cause I ‘Live’ in Apple Music... this may be a deal breaker for the beta if I can’t get it to work. :(
     
  12. Mi1lion macrumors member

    Mi1lion

    Joined:
    Jun 4, 2017
    Location:
    Twin Peaks, CA
    #12
    Have you tried resetting your network settings?
     
  13. Chandypants macrumors newbie

    Chandypants

    Joined:
    Jun 20, 2016
    #13
    No, that’s a good suggestion, let me try that.

    Update: Nope... same problem. Got excited for a sec though... it took a bit longer to fail
     
  14. lostpee macrumors newbie

    Joined:
    Jul 29, 2013
    #14
    i suspect it’s something to do with the system date time. i just got a notif saying that i haven’t backed up in 19 weeks, when the lay icloud back up was actually done last night.
     
  15. Mi1lion macrumors member

    Mi1lion

    Joined:
    Jun 4, 2017
    Location:
    Twin Peaks, CA
    #15
    Beta 1 drained my iPad mini 2 and it keeps rebooting and gets stuck on the Apple logo every time. I really don't wanna go back! (if I even can)

    I'm hoping Beta 2 comes quickly and fixes these issues.
     
  16. jon8214 macrumors regular

    Joined:
    Aug 25, 2012
    Location:
    Belfast, NI
    #16
    I have tried everything with this but the only way I can get the App Store etc to work is to setup as a new iPad, hopefully they will sort it out for beta 2, until then I'm back on iOS 10
     
  17. Browno01 thread starter macrumors regular

    Joined:
    Sep 17, 2012
    #17
    I've just done a wipe, and now restoring from backup to see if it works. If it doesn't, then back to iOS 10
     
  18. kendo88 macrumors regular

    Joined:
    Jun 22, 2010
    Location:
    Coventry
    #18
    tried this a couple of times now. didn't work for me. only time stores work is if i set up as a new device, as soon as i restore backup it breaks. can't go back to iOS 10 either as my watch is on watchOS 4
     
  19. Browno01 thread starter macrumors regular

    Joined:
    Sep 17, 2012
    #19
    Luckily didn't update my Watch. Still an hour to go with the backup restore. iOS 10 ipsw downloaded just in case.
     
  20. jon8214 macrumors regular

    Joined:
    Aug 25, 2012
    Location:
    Belfast, NI
    #20
    I learnt my lesson with watchOS betas with watchOS 2 so I stayed away from it
     
  21. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #21
    So the only solution is actually to wipe?
     
  22. gsmornot macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #22
    Option 2 is wait for the next update. Not being snarky just saying this is big enough that I bet they address it sooner than later. Guessing.
     
  23. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #23
    Yea, I agree. Too lazy to wipe and start from scratch. Hopefully beta 2 comes next week. There are some serious bugs with beta 1!
     
  24. DougieB macrumors newbie

    Joined:
    Jul 3, 2011
    #24
    Even a clean install of iOS 11 didn't resolve it for me.

    Back to iOS 10 for now...
     
  25. adrianlondon macrumors 6502a

    Joined:
    Nov 28, 2013
    Location:
    Switzerland
    #25
    I got password errors when trying to validate my appstore account, so I went into settings, logged out and signed in again. I did this by clicking on my name/photo right at the top of settings (taking me into the iCloud area) and *not* by scrolling down and using the "iTunes & App Store" option.

    I signed out, and then when I signed in again it didn't ask for a password (as I assume it just takes the already authenticated iCloud ID). App Store then worked flawlessly; updates all updated. It took me a few seconds to work out where the "Purchased" section had moved to, so I could download something not already installed as a test. Hint: Click your Apple ID photo top right of the UPDATES screen then click "Purchased".
     

Share This Page