unable to connect to wireless network at home

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mrgreeneyes, Nov 4, 2008.

  1. mrgreeneyes macrumors 6502

    Joined:
    Oct 7, 2007
    Location:
    Orleans,Canada
    #1
    hi,

    i recently bought a new wireless router, and i am unable to connect to it with my iphone.

    but when i had my old wireless router my iphone would connect to it instantly.

    i dunno if theres something in the router setting that i have to change or on the iphone.

    any ideas?

    thanks
     
  2. geekmommy4 macrumors 6502

    geekmommy4

    Joined:
    Feb 10, 2008
    Location:
    Texas
    #2
    When you go into the Wi-Fi settings on your iphone, is it set to "Ask to Join Networks"? If not, setting that to ON should then automatically bring up the router asking if you want to join it's network. You might have to then enter a passcode if security is enabled on the router.

    If it doesn't show up automatically, you can select Other under "Choose a Network" and manually enter the router name and passcode.

    Your router might be set to not be broadcasting it's ID. That can be changed in the router settings.

    Not sure how technical you are by your question. This maybe way too simplistic for your problem!
     
  3. mrgreeneyes thread starter macrumors 6502

    Joined:
    Oct 7, 2007
    Location:
    Orleans,Canada
    #3
    i checked in the router settings everything is correct to what you have said, the broadcast id is set to show.

    and on my iphone it is set up to ask if i want to join the network.
     
  4. jlake02 macrumors 68020

    jlake02

    Joined:
    Nov 2, 2008
    Location:
    L.A.
  5. wackymacky macrumors 68000

    wackymacky

    Joined:
    Sep 20, 2007
    Location:
    38°39′20″N 27°13′10″W
    #5
    Umm, not esy to help with the info provided!

    Is the phone able to discover/see the network?
    Can you join it but not connect to the internet?

    What sort of network? secuirity (eg WPA) compatiable for the phone.

    Can your other computers/wire-less devices connect OK.

    Your best be may be to rebuild the network from scratch.
     
  6. rarity macrumors regular

    rarity

    Joined:
    Sep 27, 2008
    Location:
    Florida
    #6
    I had the same problem with my Linksys router when I upgraded to my 3g. I had to adjust the WEP settings from 128 bits to 64 bits. It will ask you to put in your iTunes password (not sure why) as well but then should work.
     

Share This Page