Unable to copy file

Discussion in 'macOS' started by NunoBerny, May 10, 2013.

  1. NunoBerny, May 10, 2013
    Last edited: May 10, 2013

    NunoBerny macrumors regular

    NunoBerny

    Joined:
    Feb 12, 2012
    Location:
    Lisbon, Portugal
    #1
    I have a big folder in a Case Sensitive HD that I want to copy.

    But, try as I may, nothing works. I always get a message halfway through saying that the file already exists and can't be copied since the target doesn't recognise case differences.

    What can I do?
    I want to reformat the drive to make it "case insentitive", but I need to have those files backed up first.

    How can I copy them elsewhere?!?!?!?

    EDIT: the "solution" seems to be compressing the files in a zip folder and then uncompressing to the desired destination. Still not the best procedure, though.

    Mac Mini with Mountain Lion.
     
  2. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #2
    "How can I copy them elsewhere?!?!?!?"

    How about to a USB Flashdrive ?

    Or… burn to a CD ?

    Additional thought: perhaps this is a good reason to initialize all one's drives to "case Insensitive"… ?
     
  3. NunoBerny thread starter macrumors regular

    NunoBerny

    Joined:
    Feb 12, 2012
    Location:
    Lisbon, Portugal
    #3
    Same thing happens with a flash drive (I tried). I assume a CD would be the same, but haven't tried.
    As I said, the only way to bypass it was to ZIP the folder and then re-open.

    I understand the drives should all be case insensitive. That's what I'm trying to achieve now. ;)

    They were formatted case sensitive unintentionally. This is my first Mac and I probably didn't know that at the time. What's weird is that it should have been left at the default (which I'm told is NOT case sensitive), which I don't remember changing...
     

Share This Page