Unable to download apps from store

Discussion in 'iPad Tips, Help and Troubleshooting' started by GooberMan, Apr 9, 2014.

  1. GooberMan macrumors member

    Joined:
    Feb 20, 2014
    #1
    Today I was downloading some previously purchased apps, and after downloading some for no apparent reason it stopped working. The last few apps would show the progress bar but would not advance.

    So I tried through iTunes on my Mac, no luck. I tried viewing my iTunes account and that wouldn't work either, on both devices.

    I tried signing out then back in, still couldn't download on my Mac, and couldn't even sign back in on my iPad.

    Stranger still, I could not log in at the Apple support forums. The sign in page would not load at all. So I am left to inquire here.

    Is this just likely an Apple server issue that I will have to wait out?

    Seems like that might be the case. All other websites, etc. work fine. I am at a loss. :confused:

    Edit: Oops, maybe this question should have been asked in the "iCloud and Apple Services" section?
     
  2. GooberMan thread starter macrumors member

    Joined:
    Feb 20, 2014
    #2
    Most everything is restored today. I know you all are relieved to hear that. :D

    Still can't download apps or updates on my iPad though. :(

    I guess that will eventually work again as well. :confused:
     
  3. Aspasia macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #3
    Do you have sufficient storage available on your iPad?
     
  4. oddnendz, Apr 11, 2014
    Last edited: Apr 11, 2014

    oddnendz macrumors 6502

    oddnendz

    Joined:
    Feb 6, 2007
    Location:
    Raleigh, NC
    #4
    I'm having trouble with purchased apps too.

    I had to restore my phone due to bug (I think) in iOS 7 due to SMS messages ( something about a cache). I was unable to receive texts.

    After I restored my phone, I started re-downloading apps on phone. I noticed I didn't have any access to previously purchased apps. This is annoying.

    ETA: previously purchased music and video are available.....just not the apps
     

Share This Page