Unable to download apps or sign in

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Alynxide, May 19, 2013.

  1. Alynxide, May 19, 2013
    Last edited: May 19, 2013

    Alynxide macrumors newbie

    Joined:
    May 19, 2013
    #1
    About a week ago, I decided to update my apps. The badge said I had 11 updates, but when the Appstore loaded, there were no updates and it told me all apps were up to date. After that, I tried to download an app. But it wouldn't let me. Nothing happened when I tapped the install button. It animated as if it were going from Free to Install, but did not install.

    I tried solving this by signing out and back in. Now I cannot sign back in. When I click sign in, it comes up asking if I would like to use an existing ID or create a new one. When I select "Use Existing" the popup disappears and nothing happens. The iTunes store does this as well.
    I have also tried signing in through settings, but this also fails. After I input my info and tap sign in, everything grays out for a moment as it loads, then it returns to normal without anything happening. When I return to it, I am still signed out. I have tried numerous restarts/resprings with no luck.

    It also seems that apps are not syncing to my phone either.

    I have an iPhone 4
    Firmware 6.1.2
    Jailbroken
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    A DFU restore will likely fix it but you'll also lose your jailbreak.
     
  3. Alynxide thread starter macrumors newbie

    Joined:
    May 19, 2013
    #3
    That seems to be my only option. Won't I be forced to upgrade as well?
     

Share This Page