Unable to Download Customize on 1.1.1

Discussion in 'iPod touch Hacks' started by NDG6992, Feb 16, 2008.

  1. NDG6992 macrumors newbie

    Joined:
    Feb 16, 2008
    #1
    I have a jailbroken ipod and have summerboards installed along with BSD Subsystem. however when i try to download customize it tells me " Error. This version of Customize requires Firmware 1.1.3". Does anybody know how i can fix this?
     
  2. beemerin macrumors newbie

    Joined:
    Feb 16, 2008
    #2
    you need to update to 1.1.3 to use it... go to 1.1.1 tweaks to see what you can use for your version of itouch..

    update it to be able to use the latest!
     
  3. NDG6992 thread starter macrumors newbie

    Joined:
    Feb 16, 2008

Share This Page