Unable to download file from company intranet using Mac

Discussion in 'Mac OS X Server, Xserve, and Networking' started by mobiletaurus, Feb 27, 2014.

  1. mobiletaurus macrumors newbie

    Joined:
    Oct 4, 2012
    #1
    Hi,

    Im unable to download file from company intranet using Mac.
    However, I tried with domain-joined Windows box and there were no problem to click and download the attached forms and documents from company intranet.

    I also added settings of AD to Mac.
    I am wondering if it is because some settings are not complete so it won't work.
     
  2. cdcastillo macrumors 6502a

    cdcastillo

    Joined:
    Dec 22, 2007
    Location:
    The cesspit of civilization
    #2
    Have you tried connecting to the mount manually trough the smb protocol? It might be worth a try. Or also choosing to "see" hidden files
     
  3. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #3
    Contact IT department for help on your company's network.

    OS X can join windows domains with no problems if you set it up correctly.
     
  4. mobiletaurus, Feb 28, 2014
    Last edited: Mar 2, 2014

    mobiletaurus thread starter macrumors newbie

    Joined:
    Oct 4, 2012
    #4
    Hi,

    Im the IT support.
    I managed to "bind" and successfully login with domain account.
    Howerver, when I clicked on the link in Intranet to download a form, it does download or open the pdf file. It just showed the error in the attachment.
    No problem with Windows box to open.
    Is it windows server which is storing thes website form needs to give folder permission or rights in MacMachine?
     
  5. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #5
    Is this the same problem you had almost 2 years ago? How did you resolve it then?
     
  6. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #6
    It's not a permission error. The message Safari is displaying should point you to your issue.
    The answers are in your thread from October 2012: http://forums.macrumors.com/showthread.php?t=1462205

    You can either enter the server's IP address instead of kmsnassvr02, or use the server's full network name. As mentioned in your old thread, if the server's name ends in .local, you are likely to have trouble because it conflicts with Apple's use of .local, and you'll need to use the IP address.
    If your server's name is something like kmsnassvr02.example.com, you can enter the "example.com" in "Search Domains" in the Network system preference under DNS.
     
  7. mobiletaurus thread starter macrumors newbie

    Joined:
    Oct 4, 2012
    #7
    Hi,

    The forms are stored in the webserver and the link is fixed as this.
    All the Windows user can click on the link to download or save the files, only those Mac users were having problems to save these files and were thrown error.
     

Share This Page