iPhone Unable to download iOS Dictionaries after using iCleaner

Discussion in 'Jailbreaks and iOS Hacks' started by rogeliojeda, Feb 12, 2013.

  1. rogeliojeda macrumors regular

    Joined:
    Jun 4, 2011
    #1
    I'm unable to download iOS Dictionaries after using iCleaner, had tried several times to re download them again but after showing that the download has been complete it shows "no definition found" and gaves the option to download it again. Anybody else having this issue?
     
  2. Maximus1001 macrumors newbie

    Joined:
    Jul 3, 2010
    #2
    Exact same problem here. I have tried a few things without luck.
     
  3. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #3
    I haven't experienced this problem but I have run into a couple other problems. I noticed that after running iCleaner, Where's My Water and Where's My Perry had major issues. Entire images were deleted from my phone and although the games would load, huge white blocks would take the place where images once existed. I had to delete and reinstall the games to get them working correctly. I have since added those games to the applications exception list in iCleaner but I also stopped using iCleaner for the time being. Hopefully an update will fix the problems. It's not a big deal for me though. I run the app once a month maybe. I like my apps saving cache became I find it speeds them up. There are exceptions to this of course, specifically apps that unnecessarily save a ton of large images to cache.
     
  4. Redjericho macrumors 6502a

    Joined:
    Sep 16, 2011
    #4
    Icleaner Is very dangerous.

    On my iPad it has deleted all iPad-sized "list" screens and replaced them with iPhone sized ones.

    Have also had problems with iPhone apps running on the iPad and a few non-retina optimized apps.
     
  5. Exile.90 macrumors newbie

    Joined:
    Feb 15, 2013
    #5
    iCleaner is dangerous only if misused. The images removal tools are likely to break some applications, that's why it advices to enable "test mode" before using them. I highly recommend that you have a look at the "readme" file, or the project website, to have a better understanding of how it actually works.

    About the dictionary issue, it has been fixed in the latest version of the app (it happened because iOS 6 changed the dictionaries folder path). Most people have been able to re-download them with no problem.

    If you cannot, you can try unpacking this archive to the "/var/mobile/Library" folder. It contains default iOS 6 English dictionary data.

    http://www.mediafire.com/?mzsw5tpe71gpn1f

    - Exile.90
     
  6. kodeman53 macrumors 65816

    Joined:
    May 4, 2012
    #6
    iCleaner isn't worth the trouble. It can cause far more problems than it can 'fix'.
     
  7. Hitham adli, Mar 16, 2013
    Last edited: Mar 16, 2013

    Hitham adli macrumors newbie

    Joined:
    Mar 15, 2013
    #7
    How to add a user dictionary to Ios 6.1.2 ?

    Hello everyone,
    did anybody find out how to add a dictionary to Ipad mini running ios 6.1.2 not jailbroken? I tried to follow some steps in another thread by evango but it always ends up with failure! Main reason is that the new path for the original english dictionary in ios 6 simply can't be found!!! Can anybody HELP pleaasse :mad:
    Another question: What the link Shared above by Exile.90 For? And how to use it? Thanks for the reply
     

Share This Page