Unable to drag files to iDisk

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by bbplayer5, Sep 10, 2008.

  1. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #1
    I keep getting an error saying what im copying is in use... Nothing is in use!! Its a friggen zip file... Ive rebooted etc, but I cannot copy files, it fails to sync every time!

    Anyone have iDisk problems?
     
  2. mlemonds macrumors 6502a

    mlemonds

    Joined:
    Apr 9, 2008
    Location:
    Lexington, KY
    #2
    i was a few minutes ago,

    i uploaded a file to my public folder through the web interface and then couldn't access the file at public.me.com/xxxx

    it wouldn't even load the site
     
  3. Abu Tech macrumors member

    Joined:
    Jul 25, 2008
    #3
    I had a similar problem dragging files from my desktop into the web/sites folder - on top of this I was unable to delete 3 of the existing files on idisk. They would appear has deleted but then upon refresh or going back into idisk later the files would re-appear. I tried so many methods of deleting the files and overiting the files with no success.

    What finally worked was moving the existing files in the web/sites folder to another folder within idisk. After this I was not only able to delete the recently moved files but also upload new files directly to the web/sites directory. I know its a bit of a silly way of doing things but I found it to be the only way! Since then however idisk has worked as it should with no need to carry out the above procedure.
     

Share This Page