Unable to "End Call"

Discussion in 'iPhone' started by mlody, May 12, 2014.

  1. mlody macrumors 6502a

    Joined:
    Nov 11, 2012
    Location:
    Windy City
    #1
    Recently, my wife and I have noticed that we have the same "end call" issue on our iPhones (She has iPhone 5 16GB T-Mobile and I have iPhone 5S 32GB Verizon - both have latest iOS updates).
    Basically, when we want to end a call, the red button where you suppose to press on it is not responding. This is very sporadic and sometimes we have days/weeks without this issue. when this happens we basically have to wait for the other party to hang up as we can't do it from our end and by then the screen is usually off already.
    As far as I can tell, the screen is working and things appear to be functioning normally when using our phones day to day. Is there anything we can do to further troubleshoot this issue? BTW - my wife's phone was recently wiped out and things were setup from scratch (no iCloud restore/backup) and that didn't help out.

    I appreciate any help
     
  2. yanki01 macrumors 68040

    yanki01

    Joined:
    Feb 28, 2009
    Location:
    Texas
    #2
    my stupid response: do you press right in the middle of the button? sometimes it would not adhere to my touch on the end button if I didn't press it in the middle. it's since fixed itself somehow?
     
  3. TantalizedMind macrumors 6502a

    TantalizedMind

    Joined:
    Feb 5, 2007
    #3
    I'm on iOS 6 and I can press the anywhere on the End Call button to hang up. No need to press right in the middle. Maybe it's an iOS 7 bug?...
     
  4. KeepCalmPeople macrumors 65816

    KeepCalmPeople

    Joined:
    Sep 5, 2012
    Location:
    San Francisco Bay Area, California
    #4
    I've had the same thing on my 5S. It doesn't happen often, but it happens.
     
  5. comics addict macrumors 6502a

    Joined:
    Feb 16, 2013
    #5
    I can also say that this has happened to me sporadically on my 5s running the latest iOS version, 7.1.1 Before this update I never encountered this problem on iOS 7.
     
  6. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
  7. Apple fanboy macrumors P6

    Apple fanboy

    Joined:
    Feb 21, 2012
    Location:
    Behind the Lens, UK
    #7
    No you hang up......

    Can't say I've ever had this issue on my iPhone 4 or 5.
    Why not make a genius appointment and let them check it out?
     
  8. whooleytoo macrumors 603

    whooleytoo

    Joined:
    Aug 2, 2002
    Location:
    Cork, Ireland.
    #8
    Not sure if I've ever had this specific issue, but I've certainly had times where the slide-to-unlock would fail. It's as if there's a dead-area on screen that (temporarily) won't accept any touch input. I mention it because the slide-to-unlock would be on a similar part of the screen as the End Call button - might be related.

    In my case, I use the Sleep/Wake button and the gesture works fine then.
     
  9. KUguardgrl13 macrumors 68020

    KUguardgrl13

    Joined:
    May 16, 2013
    Location:
    Kansas, USA
    #9
    I've had something similar, but my whole screen locked up and became unresponsive. Hasn't happend since updating to 7.1.1.
     
  10. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #10
    It's somewhat different in iOS 7, in particular since iOS 7.1.
     
  11. TantalizedMind, May 12, 2014
    Last edited: May 12, 2014

    TantalizedMind macrumors 6502a

    TantalizedMind

    Joined:
    Feb 5, 2007
    #11
    Is the End Call button shaped different than it used to be? I forget that you iOS 7 users have round number buttons now.
     
  12. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #12
    It's a small round button in the middle of the screen at the bottom (rather than a long button that pretty much stretches across the screen). Not sure if it has much to do with the actual issue that was brought up, but it's not quite as it was in iOS 6 and even iOS 7.0 in that respect.
     
  13. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #13
    Same; I've run into it a couple of times in 7.1.1 (or maybe 7.1) on my 4S, but I don't recall ever having the issue with previous versions.
     
  14. mlody thread starter macrumors 6502a

    Joined:
    Nov 11, 2012
    Location:
    Windy City
    #14
    Thank you all for the responses. I am glad that I am not the only one experiencing this sporadic issue. I am hoping that the new iOS 8 will fix this for us as I do not expect any other updates to the iOS 7 at this point.
     
  15. comics addict macrumors 6502a

    Joined:
    Feb 16, 2013
    #15
    Me neither and given iOS 7 being a bug-ridden mess that is saying something. :(
     
  16. chele519 macrumors regular

    Joined:
    Sep 15, 2012
    #16
    I've had this issue off and on almost since I got the iPhone 5. Of course when I tried it at the Apple store it worked fine.
     
  17. skywalkerr69 macrumors 6502a

    skywalkerr69

    Joined:
    Jan 21, 2011
    Location:
    New York City
    #17
    I have had this issue as well with my iPhone 5. Doesn't happen all the time, but it does happen. Phone becomes unresponsive when trying to hang up. The most important thing is not to spew obscenities while it's locking up that the other person can hear.
     
  18. goat5570 macrumors newbie

    Joined:
    Jul 9, 2008
    #18
    Do you use a case? I use Lifeproof and I could never end call. I finally found a way on accident. Push speaker, then push end call. It works for me, not sure why, but I guess it has to do with the case. Hope it works for you.
     
  19. TheGritmaster macrumors newbie

    Joined:
    Sep 19, 2013
    #19
    I have this issue as well on my 5S, 7.1.1. It seems to happen more when I'm on bluetooth in my car, then get out and use the handset to finish the call. Pretty annoying bug for sure. :(
     
  20. Apple blogger macrumors 6502a

    Joined:
    Feb 28, 2013
    #20
    Ya it happens sometimes.. It doesn't respond..cut the call using the sleep/wake button
     
  21. tYNS macrumors regular

    Joined:
    Jul 18, 2001
    #21
    It's most likely your case. A lot of cases mess up the proximity sensor after they are moved away from your head. LifeProof cases are horrible for it.

    try it.. make a call.. don't hold the phone up to your head... hit the end button.. should work no problem.. then, make another call.. hold the phone up and then take it away to end the call... button won't work...

    does the same thing when trying to type in the password for voicemail.

    We ditched our lifeproof cases, never had the problem again.
     
  22. falkedup macrumors regular

    Joined:
    Oct 15, 2011
    #22
    As long as you are not on speaker phone, the lock/unlock button will end the call.
     
  23. $M.H$ macrumors member

    Joined:
    Mar 20, 2014
    #23
    Basically {Buy SAMSUNG SMART Phone}
    :D
    you don't have to touch ! Just move your hand over the screen :)
    LOL , just kidding
    * press the lock button twice to end the call
     

Share This Page