Unable to Enter Time Machine Backups After Software Clean Install

Discussion in 'iMac' started by macsmax, Aug 8, 2017.

  1. macsmax macrumors newbie

    Joined:
    Aug 4, 2017
    #1
    I needed to do a clean install of Mavericks 10.9.5 on a late 2009 mac due to a crash that would not a allow me to reach either Recovery or Internet Mode’s in order to restore from a Time Machine external hard drive. So, Maverick’s software was installed onto my computer from an outside source. (I realize Maverick’s is old, but any software upgrades post Maverick’s causes severe headaches and eye strain that I just can’t deal with since I work on my computer about 8 hours a day…but I digress.)

    My system is up and running and I have a Time Machine external hard drive that I am trying to retrieve a specific file from. But when I enter Time Machine (Star Wars), I am unable to access past dates. I selected this particular disc/external HD and did a backup, but can’t get past the current backup date.

    Any ideas what I need to do in order to enter past dates and retrieve data? Is this an accessibility issue since I am on a new system and the previous Time Machine was on an old system? Under the right click/Get Info/Sharing & Permission tab I have Read & Write enabled for all names listed.

    Thanks.
     
  2. b06tmm macrumors regular

    b06tmm

    Joined:
    Jul 23, 2009
    Location:
    South Louisiana
    #2
    Can you use Finder to look through the Backups.backupdb folder for the file?

    Like this:

    [​IMG]
     
  3. macsmax thread starter macrumors newbie

    Joined:
    Aug 4, 2017
    #3
    Thanks or your reply. After I posted, I came across a thread with the same issue and they suggested holding down Command + Shift + C once you have entered TM. Then choose the external hard drive from your options. This worked and I was able to choose a folder date and open files. Your suggestion may work, as well, as another option, but I haven't tried it since the first option worked for me. Thanks again.
     

Share This Page