Unable to get past...

Discussion in 'Mac OS X Server, Xserve, and Networking' started by inhaliburton, Apr 26, 2012.

  1. inhaliburton macrumors newbie

    Joined:
    Apr 10, 2012
    #1
    This is also posted on the Apple site.

    I'm getting the "You are unable to log in to the user account xxx" message. I click OK, then the Apple icon appears, and that's as far as I can get.

    I'm new to the Mac, and have had it running for a month. Set it up initially as "Host Name for local network."

    Here is where I got into trouble. I changed it now to the 3rd item, "Host name for Internet." I entered a domain name I have, "ve3zt.ca" and I recall at the time that the computer name changed to VE3ZT from local.mini, or something similar. I rebooted and am in this position. Obviously, I made a major boo boo.

    As I said, I now can't get past the Apple logo. Pressing any keys on the keyboard results in a "beep" from the Mini. That's it!

    Any help would be appreciated.

    Thank You.

    Paul.
     
  2. Les Kern macrumors 68040

    Les Kern

    Joined:
    Apr 26, 2002
    Location:
    Alabama
    #2
    Got your own DNS server running?
    No wait, skip that.
    You have one solution as I see it.
    Put your install disk in, erase and re-install the Server OS.
     
  3. inhaliburton thread starter macrumors newbie

    Joined:
    Apr 10, 2012
    #3
    Thanks for your reply, Les.

    The Mac Mini Server doesn't come with an install CD or a DVD. The os is downloaded via iTunes.

    So that's it then? I'm toast?

    Regards, Paul.
     

Share This Page