Unable to import display picture in Microsoft Messenger

Discussion in 'Mac Apps and Mac App Store' started by Annngel, Sep 9, 2008.

  1. Annngel macrumors regular

    Joined:
    Jun 26, 2008
    Location:
    Somewhere.. over the rainbow.
    #1
    I can't use the preset display picture.
    I can't set my own display picture.

    It gives me this error.
    [​IMG]

    I deleted the preferences thing and repaired permission.
    Please don't say stuff like, Use adium or aMSN etcetc.
     
  2. Nikki S macrumors newbie

    Joined:
    Aug 17, 2008
    Location:
    NSW, Australia
    #2
    There have been previous posts on this.

    What i found was to start a conversation on messenger and and then try to change it.
    This worked for me as before i hadnt had a conversation and this same message happened to me.

    Hope this helped.
     
  3. Annngel thread starter macrumors regular

    Joined:
    Jun 26, 2008
    Location:
    Somewhere.. over the rainbow.
    #3
    I tried and i still can't.

    I tried reinstalling too and i still can't
     
  4. jasont004 macrumors newbie

    Joined:
    Dec 7, 2008
    #4
    the solution

    Same thing happened to me and heres what I did:

    in the screen where you are selecting your photo and you can see it, along with all file type and date etc, you scroll to the bottom and click 'more info'

    then you go to the bottom and click on 'sharing and permissions' to expand the tab. you should see a lock in the bottom right corner, click it to unlock it.

    this worked for me, i only had to do it once and now all my pictures work fine
     
  5. MetalLife macrumors newbie

    Joined:
    Jan 5, 2009
    #5
    Fix

    I had the same problem and this worked for me:

    -Sing out of messenger
    -Quit Messenger
    -Open messenger again
    -Choose "Sign in with diferent account"
    -Clear account history
    -Type your credentials again
    -Sign In

    Voila!! It should work now. It sounds dumb but it worked for me and for other people too.
    :p
     
  6. lily.mac macrumors newbie

    Joined:
    Jan 28, 2009
    #6
    omg that works!!!!

    i had the same problem and was really disappointed because i had just made the switch from windows to mac. anyways the advice that MetalLife gave really works! thanks so much!:)
     
  7. om.tigger macrumors newbie

    Joined:
    Mar 17, 2009
    #7
    Thanks to MetalLife

    It did sound dumb but it worked!
    Thanks alot :)
     

Share This Page