Unable to install 10.4.2 Update

Discussion in 'macOS' started by Kinseek, Oct 14, 2005.

  1. Kinseek macrumors newbie

    Apr 26, 2005
    So I recently formatted my iBook and installed Tiger. After install was done, I downloaded the Mac OSX 10.4.2 Combo update (on my pc, since I need some Airport upgrade to make my iBook work with my shared wireless) and attempted to install it. After agreeing to the licence-agreement and coming to the screen where I`m supposed to pick the location to install the update, I`m greeted by a big red exclamation mark over my "iBook HD" (name of my HD where I installed Tiger). Clicking on it I get the following messages:

    "This install demands 164mb of free space" (I don`t think this part has anything to do with the problem, just informative)

    "You cannot install mac os x update on this volume. This volume does not meet the requirements for this update".

    Seeing as I have plenty of free space (about 15 gigs free), have 10.4 (which the combo update is supposed to work for) and I`m 100% sure I`ve downloaded the correct combo update, I`m stumped as to what the problem could be.

    I tried repairing permissions before the update, didn`t do anything. I even formatted the machine another time for good measure, but to no avail. The machine and all the other software seems to work just fine. I just cannot install this update. It won`t appear in Software Update either.

    Could any please help me with this problem? I tried searching for similar topics on the net, but most said it was probably an issue with having the incremental update instead of the combo (and then the thread ended without further input from the OP). Since I got the combo that doesn`t apply to me.

    Any input?
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Are you trying to install the update from the PC or have you transferred the files across to the Mac?

    Also, is there a chance that when you downloaded the files on the PC, some decompressing software tried to make it work and ended up modifying the update's layout?
  3. mkrishnan Moderator emeritus


    Jan 9, 2004
    Grand Rapids, MI, USA
    When you re-formatted the volume, you did still reformat as a journalled MacHFS+ volume, right?

    Mmm...that is, when you run diskutil using the parameters below (disk0s9 should be your main drive too, but if not, replacing with the main partition), do you get something basically similar?


Share This Page