Unable to install OSX

Discussion in 'macOS' started by Lobos, Feb 13, 2006.

  1. Lobos macrumors member

    Jun 11, 2005
    I have a G4 PowerBook that has been acting up for a while. It finally got to the point where it won't even boot up (it turns on and gets stuck at the little apple logo.) I've have all the finals I need off of it and have tried a few times to reinstall OSX 10.4 from the install discs (erase and install) and each time it gets to a point while installing, stops and tells me, "There were errors installing the software. Please try installing again." Anyone have any idea what's going on?
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Are they the disks that came with this PowerBook? Are you doing a Format & Install because obviously a regular Upgrade won't work. :eek:

    Maybe Verify the Disk (and Repair if necessary) using the OSX disks. his is done through Disk Utility. :)
  3. timswim78 macrumors 6502a


    Feb 8, 2006
    Baltimore, MD
    I had a similar experience with my new Mini. It came with 10.3 installed and 10.4 discs. I tried to install 10.4 and got this error message, "This software cannot be installed on this computer." I called Apple, and they said that they probably sent me the wrong discs and are sending new ones. Apparently, this is not an uncommon occurrence. So, you may want to call Apple and check.
  4. friedymeister69 macrumors member

    Jan 23, 2006
    Did you try to run the hardware diagnostics from the cd?

Share This Page