Unable to install snow leopard (circle with diagonal)

Discussion in 'Mac Basics and Help' started by Nithelizius, Sep 27, 2011.

  1. Nithelizius, Sep 27, 2011
    Last edited: Sep 27, 2011

    Nithelizius macrumors newbie

    Joined:
    Sep 27, 2011
    #1
    Hey all.

    I have desperately tried to install snow leopard on my mac, but I haven't been able to yet. I have the installation disc, but my cd drive doesn't register it. I have then borrowed an external drive for mac from a friend. I have tried all the tips in the installation guide for snow leopard by apple, but nothing have worked.
    The thing is, it seems like the computer can register the disc, because when i go to start-up screen while holding option I can see the disc as an option (besides my 2 partitions). But it won't register it while I'm at my desktop.

    I have tried getting it to start from the disc by selecting it after holding option while resetting, but after it runs for a while (i can hear the drive running) showing the mac icon, it starts showing the attached signal, a circle with a diagonal line.

    Can any of you tell what seems to be the matter?

    I live in Denmark, and my warranty have expired long ago (bought the mac in early 2008). I think it doesn't seem to be the drive but something with the software, since it is able to recognise the disc in the start-up menu but not on the desktop.

    Thanks in advance.

    Sincerely


    specs:
    Mac OS X 10.5.8
    Model Name: MacBook Pro
    Model Identifier: MacBookPro4,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.4 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 3 MB
    Memory: 4 GB
    Bus Speed: 800 MHz
    Boot ROM Version: MBP41.00C1.B03
    SMC Version (system): 1.27f3
    Sudden Motion Sensor:
    State: Enabled
     

    Attached Files:

  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #2
    Gray disk only works with the computer it comes with. You can't borrow someone else's disk to install.

    Spend $29 and buy retail version.
     
  3. Nithelizius thread starter macrumors newbie

    Joined:
    Sep 27, 2011
    #3
    I have bought the retail version, sorry if I didn't make that clear :)

    Sincerely.
     
  4. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #4
    The symptoms you're describing fit a bad disc or, as you guessed, a bad drive.

    Since you already tried borrowing an external drive from a friend, and that didn't work, have you tried booting a different Mac from the same install disc? If it doesn't work there, either, there's something wrong with the disc and you should get it replaced. Alternately, if you know anyone else who has a Snow Leopard install disc, since you own it legitimately one way or the other and there's no copy protection, you could try booting from and installing from their disc.
     
  5. Quad5Ny macrumors 6502a

    Quad5Ny

    Joined:
    Sep 13, 2009
    Location:
    New York, USA
    #5
    Retail Snow Leopard should look like this:

    [​IMG]

    If you have a Grey disc, then that will only work with the Mac it came with.

    ------------

    If you do have the correct disc, then it might be your drive.

    A way around the bad drive would be to find a Mac with a working optical drive, open Disk Utility and restore the DVD to a USB thumb drive. You can then use that to install SL.
     
  6. Nithelizius thread starter macrumors newbie

    Joined:
    Sep 27, 2011
    #6
    Hi guys/girls,

    thanks for all your help. At first I thought it might have been a problem that my computer is bought in the US, but since I live in Denmark, I bought the danish retail version (it is probably the same around the world). But then I tried using the external drive to load another CD (computer game), it didn't show up either. And since I can get the computer to recognise the install disc (SL) on the start-up screen, I reckon it's a problem with the software? Somehow it isn't able to load a cd while OS is running, by which I of course mean after start-up screen, where I see my desktop and use internet, programs etc.
    Anyway to fix the software issues? Any ideas or am I missing something. I will of course try and use the method mentioned by Makosuke, but it seems like a more serious problem, since it doesn't recognise any cd's and it doesn't seem to be the drive, but the software.

    Thanks again for helping

    Btw my cd looks the exact same as the one on Quad5ny's picture.
     

Share This Page