Unable to install Windows 8.1 64 bit on MacBook (2015)

Discussion in 'MacBook' started by zkydennis, Jun 4, 2015.

  1. zkydennis macrumors newbie

    Joined:
    Jun 4, 2015
    #1
    I tried to install Windows 8.1 64bit using the Boot Camp Assistant. I followed the instructions listed.

    1. Create an ISO file of the windows cd.

    2. Downloaded the windows support files from apple

    3. Tried even with a USB 2.0 external drive.



    However, every time, the installation will hang at the WINDOWS SETUP page (blue screen with a windows in the middle). This setup page is asking for the Setup Language, Setup time and date format and Keyboard type. But that keyboard and trackpad on the MacBook is not responsive.



    I tried to remove windows, and redid all the steps for at least 5 times and still unable to install.



    Please assist.



    Thanks.


    MacBook (Retina, 12-inch, Early 2015), OS X Yosemite (10.10.3)
     
  2. zkydennis thread starter macrumors newbie

    Joined:
    Jun 4, 2015
    #3
  3. fatefulwhisper macrumors regular

    Joined:
    Jul 24, 2008
    #4
  4. elephantnut macrumors newbie

    Joined:
    May 23, 2015
    #5
    I mentioned it in another thread - get ahold of a USB dock so you can go USB-C to keyboard, mouse, and installation media. My rMB wouldn't register keyboard/trackpad inputs until later in the installation process.
     
  5. facrat macrumors member

    Joined:
    May 15, 2015
    #6
    Strange, I installed Windows 8.1 64-bit fine via Boot Camp, keyboard worked without problems in setup ...
     
  6. zkydennis thread starter macrumors newbie

    Joined:
    Jun 4, 2015
    #7
    that is strange. Even apple support can't help much. i think i will get a port for the USB mouse and Keyboard
     
  7. boleaga123F macrumors newbie

    boleaga123F

    Joined:
    Oct 3, 2015
    #8

    So I just a new MacBook 12" a couple weeks ago and I wanted to install windows 8.1 so I got ISO file into a USB flash drive and proceeded to install it with bootcamp. Everything was going well till the set up window prompted then froze pretty much with no luck of going back or next. I restarted the computer to try installing windows again but I still got that problem... any luck installing windows 8.1?
     
  8. SteveJUAE macrumors 68000

    SteveJUAE

    Joined:
    Aug 14, 2015
    Location:
    Land of Smiles
    #9
    I had this problem and resolved it an easy way:

    I assume you have a dongle installed to insert the thumb drive

    If you just pull out the thumb drive you have a few seconds to insert a usb mouse do the 2 key strokes/clicks requested and re-insert the thumb drive with the iso file, and then the set up will continue ok as the trackpad driver will then be installed

    A slightly better way would be to have a USB hub attached to save swapping :)
     

Share This Page