Unable to Jailbreak/enter DFU mode

Discussion in 'Jailbreaks and iOS Hacks' started by Astin, Jul 10, 2009.

  1. Astin macrumors regular

    May 26, 2009
    So my fiancee decided she wants her iPhone jailbroken. I've jailbroken mine several times now, and I feel that I know what I'm doing..

    However, with her phone, when I open up redsn0w and load up the IPSW, it goes through the steps like "Hold the power button for 5 seconds".."Hold the power AND home button for 10 seconds".."Release the power button, but keep holding the home button for 30 seconds"

    With my fiancee's phone, it doesn't reboot after I release the power button while still holding the home button.. And redsn0w just stalls at "Waiting for reboot"

  2. ichabodkky macrumors member

    Nov 25, 2008
    Are they the same model of iPhones? I tried to jailbreak my sons 3G with redsn0w .8 and it did the same thing. I downloaded 7.2. and it worked for his phone. Restore the phone in iTunes.... and make sure you have the correct ipsw. My 3GS errored out the same way when I tried to use the 3G ipsw with redsn0w .8.
  3. isaaclimdc macrumors 6502


    Jun 28, 2009
    Pittsburgh, PA
    Try quitting iTunes, and following the steps VERY VERY exactly.
  4. Astin thread starter macrumors regular

    May 26, 2009
    Both are iPhone 3G running the 3.0 firmware.

    I had jailbreaken hers back when she was running 2.1, but then she wanted to upgrade to 3.0 and I told her I'd re-jailbreak it afterwards. I'll try it again though, wish me luck!
  5. Astin thread starter macrumors regular

    May 26, 2009
    Same issue coming up... Should I try restoring the phone and doing it again?
  6. chrisms macrumors newbie

    Jul 1, 2009
    It's hold down both for 10, then hold down home for 10, that might be your problem
  7. Astin thread starter macrumors regular

    May 26, 2009
    I'm going by what redsn0w is telling me.. I'll try your way..

    redsn0w starts the countdown at 30, but stops at 20 and goes to the next step, where it still stalls at "waiting for reboot", and the iPhone is in the off mode.


    So after redsn0w stalls at "waiting for reboot", and the iPhone is in the off mode, I just went through the DFU steps again (Power, Power+Home, Home) and now it's working.... straaaange. Well thank you for the help guys! My fiancee won't hate me after all for ruining her jailbreak powers hehehe.

    So now her phone is taking an extra long time at the "Jailbreaking your phone" part of redsn0w, the phone's backlit screen is lit, but there is no activity.. I'll give it 20-30 minutes before I come back and update again..
  8. Astin thread starter macrumors regular

    May 26, 2009
    So after 15 or so minutes, the screen just went black and it went back to the lockscreen, without Cydia installed, so I'm assuming the jailbreak failed, ugh...

    Any ideas?
  9. Fungie macrumors newbie

    Aug 22, 2007
    what to do when her iPhone doesn't like you?

    :> so many people have problems with redsn0w??!?!? Try using Pwnage - it works on my phone and since your girlfriend's iPhone is now stuck on a half way bridge you might as well. Remember to restore her iPhone back to firmware 3.0 - which you can get from link below. THEN do the jailbreak again >.>

    iPhone 3G 3.0 Jailbreak!!

    So here's instructions that are relatively idiot proof:

    1 ------ So first go to: http://www.modmyi.com/forums/iphone-news/635661-how-jailbreak-iphone-firmware-3-0-pwnagetool.html

    Download Pwnage + Firmware and follow instructions.

    +++ Even if you phone was jailbroken before - it's best to choose "no" when Pwnage asks if it was jb before.

    2 ------ THEN - don't sync your applications yet, I had tons of cracked apps and waited but it doesn't sync... since obviously you need another program. So now go into Cydia:

    Click on "Manage"
    Tap ''Sources''
    Choose "Edit"
    Choose "Add"
    Type "http://cydia.hackulo.us"
    Tap "Add Source"
    Back to Cydia
    Click "Changes"
    Press on AppSync 3.0
    Install at own's risk....
    Wait some more.............
    Dont worry this actually works well.. I tested it!

    For pretty pictured guide: http://hackulo.us/idiotsguide/viewarticle.php?a=addhackulous
  10. Astin thread starter macrumors regular

    May 26, 2009
    I'm running Windows, not OSX.. so that pwnagetool won't work.. Hmm..


    Ok, after reading through that link, I noticed a slight difference between the ISPW I was using, and the one that was in the forum.. I was using iPhone1,1_3.0 and in the thread it stated iPhone1,2_3.0

    Now it's working, hoorah!

Share This Page