Unable to JB due to crash

Discussion in 'Jailbreaks and iOS Hacks' started by Damo516, Dec 30, 2011.

  1. Damo516 macrumors newbie

    Joined:
    Aug 11, 2010
    #1
    I've updated to 5.0.1 and am trying to JB my ip4. However when following the instructions to JB it gets to uploading the first stage of the JB and then crashes (Win XP). I've tried versions 0.9.10b1 /b2 /b3. After it crashes I have to restore the phone before I can try again - very time consuming.

    Has anyone came across this issue and have any ideas how to fix it?
     
  2. sat165 macrumors regular

    Joined:
    Jul 22, 2010
    Location:
    I'm in your cupboard
  3. Damo516 thread starter macrumors newbie

    Joined:
    Aug 11, 2010
    #3
    Yes I'm running it as administrator.

    I have tried another half dozen times, on 1 occasion using 0.9.10b1 it managed to get to the option of installing cydia, this time it did not crash but just hung there for over an hour before I gave up on it.
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    disable all firewalls/AV software

    try other USB port or try different computer.
     

Share This Page