"Unable to join the network"

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tobindia, Jul 15, 2011.

  1. tobindia macrumors member

    Joined:
    Aug 4, 2010
    #1
    I have an iPhone 3G running 4.2.1. I have never really used the iPhone with Wi-Fi, but lately I tried it out at hotels abroad offering free, unpassworded wi-fi. All of these sites said "Unable to join the network." At hotels that had free, passworded wi-fi, I was usually -- but not always! -- asked for the password but was then told "Unable to join the network." I tried this back in the US, and received the same. I even tried removing the encryption from my own router, and was still told "Unable to join the network." In areas where there are multiple wi-fi networks, I get the list of networks, but I still get the message when I try to connect. What am I doing wrong?
     
  2. alexreich macrumors 6502a

    alexreich

    Joined:
    Jan 26, 2011
    #2
    It could depend on many many factors.

    Things to consider:

    #1 What kind of routers you're trying to connect to (a/b/g/n)
    #2 The routers range (and if you are in range),
    #3 easily could be that you do not have a correct Wi-Fi password.

    -Alex :apple:
     

Share This Page