Unable To Logon To Network - Worked on Friday :(

Discussion in 'Mac OS X Lion (10.7)' started by HelpdeskRules, Dec 5, 2011.

  1. HelpdeskRules macrumors newbie

    Dec 1, 2011
    I've got a new 27" iMac that I'm setting up for a new starters that joins our company tomorrow and I can not log on using a network account.

    It's bound to our Windows network and I was able to log on to it last week. I've asked other users to try and they also can not log on. I can log on locally using the account I created when I first turned it on.

    I have another iMac that has Lion installed on it and is also bound to the same network and I can log on to that one OK with my network credentials.

    I've tried unbinding the iMac and then restarting it and binding it back on to the domain again and it binds OK but still wont let me log on.

    What settings can I check?

    Many thanks.
  2. HelpdeskRules thread starter macrumors newbie

    Dec 1, 2011

    I deleted all the local Mobile accounts and that solved the problem and all network users could now log on to the iMac. There must have been a setting or something in the local Mobile (cached account) causing the issue - what is anybodys guess!


Share This Page