Unable to open iTunes?

Discussion in 'Mac Apps and Mac App Store' started by dorianoddi, Apr 10, 2015.

  1. dorianoddi macrumors newbie

    Joined:
    Jul 17, 2014
    #1
    For some reason itunes doesn't open. Nothing happens when I click the icon on the dock, it doesn't even bounce. I also tried opening the application from the applications finder window but still no luck.

    I appreciate the support.
     
  2. wiebe19 macrumors newbie

    Joined:
    Apr 10, 2015
    #2
    I have the same issue. I've tried downloading iTunes directly from the Apple website, and it still doesn't launch.
     
  3. gj3 macrumors newbie

    Joined:
    Jul 10, 2008
    #3
    Had the same problem. Only thing that resolved it for me was using Time Machine- went back about two weeks- and had to re-import entire iTunes library and the preferences com files
     
  4. bobTX10, Apr 11, 2015
    Last edited: Apr 11, 2015

    bobTX10 macrumors member

    Joined:
    Jan 10, 2011
    #4
    Mine doesnt work either. I dont have time machine :(

    Anybody know what to do to get it working?

    Edit: Nevermind got it fixed with the help of the internets

    1. Download iTunes from https://www.apple.com/itunes/download/
    2. Open the Terminal
    3. Run "sudo rm -r /Applications/iTunes.app"
    4. Re-install iTunes
     
  5. wiebe19 macrumors newbie

    Joined:
    Apr 10, 2015
    #5
    Thanks for this. This worked like a charm.
     

Share This Page